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Welcome

On behalf of all of us at Jasc Software, I am pleased to introduce you to the newest star in

the Jasc family - Paint Shop Pro, Version 7. It's a milestone for our popular image editor,

and for our company, too, because this year marks the ten-year anniversary of both Paint Shop
Pro and Jasc Software.

It's been quite a decade. From a small Midwestern shareware company, we've grown to an
international software provider with over 125 employees worldwide. Of course, it's all
thanks to you, our users. Your feedback and support have helped Paint Shop Pro grow up
to be the world's favorite image editor.

With Version 7, Paint Shop Pro has some new surprises in store. We've added an array of
new, automatic tools that make it easy to enhance and restore photos, such as red eye coz-
rector, instant scratch and crease repair, and automatic color balance and adjustment filters.
In addition, we've added more drawing and illustration tools, more Web graphics optimiza-
tion tools, and more animation power in Animation Shop, still included free. Whatever
you'te into - digital photogtraphy, scanning and sharing family photos, creating business
graphics, or designing Web graphics and animations - Paint Shop Pro 7 will inspire you to
new heights of creativity.

From the whole Jasc Software team, I want to say thank you for choosing Paint Shop Pro.
We're happy to welcome you to the Jasc family - and to the amazing world of Paint Shop
Pro 7.

Kris Tufto
President and Chief Executive Officer
Jasc Software, Inc.
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What is Paint Shop Pro?

Jasc® Paint Shop Pro™ 7 is the complete graphics and photo editor for home and business.
Whether you need to make professional enhancements to photos, create graphics for flyers or
presentations, or design and optimize Web graphics, you’ll find that Paint Shop Pro has every-
thing you need to create high-quality images fast.

What’s New in Version 7?

Some of the new features in this version of Paint Shop Pro include the following:
Photo Enhancement

* Automatically adjust color balance, contrast, and saturation

* Remove red-eye on people and animals

* Restore damaged photos with Scratch Removal tool

* Adjustable Histogram enhances details without loss of information

* Automatically improve video, scanned, and overly compressed images

Automatically remove noise, scratches, dust, or specks and improve crispness and impact

GETTING STARTED

1



Chapter 1: Introduction

Business/Home Graphics

Vector shapes, lines, and text now support gradients, textures, and patterns with stroke and
fill

Brushes now support gradients, textures, and patterns

Align, distribute, arrange, group, and resize vector objects

Create and save custom-styled lines with dots, dashes, and end-caps
Create and save custom shapes for reuse

Position more precisely with snap-to grids and guides

Experiment with over 25 new artistic and lighting special effects

Web Design

Create professional-quality GIF animations with Animation Shop 3
Preview graphics in various Web file formats in up to three browsers

New PNG optimizer for high Web performance

Productivity & Ease of Use

Repeat last command feature
Save and retrieve workspaces to manage projects

Quickly identify and select with thumbnail previews of Picture Tubes, Gradients, Textures,
and Preset Shapes

Navigate more easily while in Zoom mode with the Overview Window palette
Protect critical work with customizable Auto-Save

Easily view your adjustments with proofing, autoproofing, and reset options on most dia-
logs

Support for nearly 50 file formats - more than any other product on the market

2
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What is Animation Shop?

Jasc Animation Shop™ 3 is a powerful yet easy-to-use program that creates animations from one
or more graphic images and offers a wide variety of effects and transitions for enhancing anima-
tions. Used as a standalone application or as a complement to Paint Shop Pro, Animation Shop 3
allows users to easily create animations for use on a Web site or in a presentation. Animation
Shop's straightforward interface allows anyone to create effective buttons, banners or other ani-
mated effects without a steep learning curve.

Users can easily import multiple-layer images to automatically build animations or use the Anima-
tion or Banner wizards to assemble and create new animations. Animations can be quickly and
easily modified using features like drag-and-drop editing, registration marks, automated cropping
options, frame culling, flip and mirror frame adjustments, and a selection of painting and drawing
tools.

What’s New in Version 3?
Some of the new features in this version of Animation Shop include the following:

* Integration of the Paint Shop Pro browser into Animation Shop, providing an intuitive
manner for you to select image files to include in animations and open in the application.

* An Onionskin Preview mode allows you to preview an overlay of frames before and after
the current frame for more precise animation editing and creation.

* A variety of frame and animation modification options have been added, including frame
rotation options, a Mover tool, a color replacement command, and floating text and image
placement.

* New animation preview options, including enhancements to the Optimization Wizard and
the ability to preview the current animation in your selected Web browser.

* A new Morph transition for enhanced fade effects using customizable key points between
frames.

* A new toolbar with VCR-style controls that allow you to play, fast-forward, and rewind
your animation.

* Support for reading MPEG-format video files.

* Enhanced integration between Animation Shop and Paint Shop Pro, including enhanced
multiple-layer export and the ability to export all or part of an animation as a tube to be
used with Paint Shop Pro.

GETTING STARTED 3
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About These Manuals

This Getting Started Guide, as well as the Reference Guide, are intended to be complements to
the Help files built into the Paint Shop Pro and Animation Shop applications. The chapters are
presented in an order intended to help new users understand both programs as quickly as possi-
ble. Be aware, however, that these manuals and the programs’ Help files assume that you are com-
fortable using the Microsoft Windows 95/98/2000/NT4 operating system. If you are new to
Windows, you may find the Windows Online Help file useful. To access Microsoft Windows
Help, from the Start menu on your Windows desktop, choose Help.

Typographical Conventions

A few typographical conventions to be aware of when reading through these manuals include the
following:

* Menu items you are instructed to choose appear with the greater than (>) symbol separat-
ing each menu level. For example, if you are instructed to choose the Open command in
the File menu, it will appear as File > Open. If you are instructed to select the General Pro-
gram Preferences command from the Preferences submenu in the File menu, it will appear
as File > Preferences > General Program Preferences.

* The term primary mouse button refers to the mouse button used for most operations. For
right-handed mouse users, this is the left button on a two-button mouse. The term secondary
monse button refers to the mouse button used for auxiliary operations such as accessing the
Context menus. For right-handed mouse users, this is the right button on a two-button
mouse. The terms primary mouse button and left-click may be used interchangeably. The
terms secondary mouse button and right-click may be used interchangeably.

Getting Technical Support
Jasc Website Support Pages

A number of Website pages dedicated to support issues with Jasc products are available within
Paint Shop Pro and Animation Shop in the Help menu. Choose Help > Jasc Software Online, and
then select one of the following website links:

* Jasc Software Web Site
* Online Support and Resources

* Check for Updates

4 GETTING STARTED
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The table below lists the ways to contact Jasc Software:

Contact Method

Address or Number

Internet:

Customer Service:
Website:
Telephone:

Customer Service:
FAX:
Mail:

Technical Support:

Technical Support:

delltspsp@jasc.com
dellespsp@jasc.com

Www.jasc.com

(952) 294-2692

(877) 446-2439

(952) 930-9172

Jasc Software, Inc.

7905 Fuller Road

Eden Prairie, MN 55344
USA

Using the README.DOC File
For the latest information about the software, refer to the README.DOC file that was installed

with this application.

The Technical Support Center Web page

On the Technical Support Center page you can:

* Search the Knowledge Base for help with any of Jasc Software’s products.

* Send e-mail to Jasc Technical Support.

* Read the frequently-asked questions (FAQ’s) document.

* Get program updates, download Tutorials and Picture Tubes.

To reach these pages from within the program, choose Help > Jasc Software Online > Online
Support and Resources.

Accessing the Product Tour

The Paint Shop Pro product tour consists of 27 stand-alone tutorials that will help you learn both
basic and more complex features.

You can access the tour using either of the following methods:

* From the program Help menu, choose the Product Tour command, or

* From the Windows Start menu, choose Start > Programs > Dell Picture Studio > Paint

Shop Pro > Product Tour.

GETTING STARTED
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The PSP Communities

The Jasc Software Learning Center, at: http://www.jasc.com/learncentet.asp, features additional
support options such as:

* Third party tutorials created by Jasc Software enthusiasts.
* Guest authored tutorials written by Paint Shop Pro book authors.

* An online chat forum where you can get answers to your questions and chat with other Jasc
Software enthusiasts or special guests.

To reach one of these pages from within the program, choose Help > Jasc Software Online >
Support Center to display the Support page on the Jasc Website. Select Learning Center from the
Support menu.

Other Communities
There are many other independent non-Jasc Paint Shop Pro communities that enable users to

share tips and tricks, ask questions, and get answers about Paint Shop Pro.

One popular site is the Usenet newsgroup, comp.graphics.apps.paint-shop-pro, which you can

access using your favorite newsreader such as Microsoft Outlook Express, or an on-line news-
reader such as GOOGLE.

Comments and Suggestions

You can submit suggestions for product enhancements, or comments to pspideas@jasc.com.

NOTE: Please note that all suggestions will be considered for future development. In the
past several years the suggestions we have received have resulted in new versions

of Jasc products. We hope you will continue to provide us with suggestions so that
we can continue to develop software the serves your needs.

Other Information Sources

If you are a new user to Paint Shop Pro or Animation Shop we highly recommend that you read

through this Getting Started Guide, the Reference Guide, or the Help files. To access the Help file
in either application, choose Help > Help Topics. You can also refer to the README.DOC file

that was installed with this software for the latest product information.
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System Requirements

Minimum System Requirements

Before attempting to install Paint Shop Pro and Animation Shop, make sure that your computer
meets the following minimum system requirements as shown in the table below:

Component Requirement

Processor Pentium® or equivalent
Operating System Windows 95/ 98/NT4/2000/ME
Hard Drive Space 75 MB

System Memory 32 MB

Other Drives CD-ROM

Monitor/Display é(a)g;:zg)(())rieasr:llution

Pointing Device Mouse or tablet

GETTING STARTED 7
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Recommended System Requirements

While you can run Paint Shop Pro and Animation Shop with the minimum requirements listed in
the table above, we recommend that you run these applications on a computer that meets or
exceeds these requirements:

Component Requirement

Processor 300Mhz Pentium ot better
System Memory 128 MB

Monitot/Display 32-bit and 1024x768 resolution

Installing Paint Shop Pro/Animation Shop

These versions of Paint Shop Pro 7 and Animation Shop 3 come bundled, meaning both applica-
tions are included on a single CD-ROM that also contains additional sample images, masks, Pic-
ture Frames, Web design templates, tutorial images, the Direct Digital Camera Support installation
program, and trial versions of other Jasc Software products. When you run the installation pro-
gram, you can choose which components to install. Follow these steps to install the software.

1. Insert the CD-ROM that came with your Paint Shop Pro 7 package into the CD-ROM drive.
This is an “auto-play” CD-ROM, meaning that Windows should detect the presence of the
CD and automatically start up the Paint Shop Pro autorun program.

2. When the Paint Shop Pro 7 Autorun program appears, click the Install button to start the
Paint Shop Pro 7 setup program. Follow the on-screen instructions to complete the installa-
tion.

3. When the installation is completed, eject the CD-ROM and store it away safely.

NOTE: If the Autorun program does not start after you insert the CD-ROM, you can start
the program by using My Computer or Windows Explorer to navigate to the CD-
ROM contents, and then double-clicking the file AUTORUN.EXE. If the Autorun
program still does not start, navigate to the CD-ROM’s PSP folder and double-click
the INSTALL.EXE file.

Registering Your Software

When the program installation is finished, you will have the option of registering your copy of
Paint Shop Pro over the Internet. If you do not wish to register at this time, you can either mail in
the registration card included with the program or register at a later time by opening Paint Shop
Pro and choosing Help > Jasc Software Online > Register product online.

NOTE: Be sure fo register your software. Registering your software entitles you to a number
of benefits, including product update notifications and special product offers.
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Uninstalling or Modifying Paint Shop Pro or Animation
Shop

You can modify, remove, ot repair your installation of Paint Shop Pro/Animation Shop by pet-
forming the steps below:

1. From the Windows desktop, click the Start button to display the Start menu.
2. Choose Settings > Control Panel. This displays the Control Panel window.

3. Double-click the Add/Remove Programs icon. This displays the Add/Remove Programs win-
dow.

4. In the Install/Uninstall tab, scroll through the list of applications and click on Paint Shop Pro
7 to highlight it. (Note that the application will still display “Paint Shop Pro” in the list even if
you chose only to install Animation Shop)

5. Click the Add/Remove button. This will start up the uninstall program.

6. Follow the on-screen prompts to repair, remove, or modify the software.

Using Online Help

Once you are in Paint Shop Pro or Animation Shop, you can use the items in the Help menu at
any time. To display the online Help file, choose Help > Help Topics.

Displaying Context-Sensitive Help Topics

Context-sensitive help, meaning help that is pertinent to your current activity, is available using
either of the following methods:

* Most dialog boxes in the application contain a Help button. Click this button to view a help
topic specific to the use of that dialog box.

* Select the Help button ® on the toolbar and then click a screen item or menu item to dis-

play a help topic specific to the use of whatever you clicked.

Starting and Exiting Paint Shop Pro/Animation Shop
Starting Up Paint Shop Pro/Animation Shop

You can start up both programs by using the Start menu on your Windows desktop or by using
Windows Explorer or My Computer. These options are described below.

From the Start Menu
1. On the Windows taskbar, click the Start button.

2. From the Start menu, choose Programs > Jasc Software > Paint Shop Pro 7 > Paint Shop Pro
7/Animation Shop 3.

GETTING STARTED 9
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From Windows Explorer or My Computer

Use Windows Explorer or My Computer to navigate to the folder where Paint Shop Pro 7 and
Animation Shop reside, and then double-click the PSPEXE or ANIM.EXE icon, or highlight the
icon and press <Enter>.

Exiting the Programs

You can exit the programs using any of the following methods:

¢ Choose File > Exit, or

* C(lick the Close button £l in the upper right corner of the title bar, or

* Double-click the Control icon for Paint Shop Pro B or Animation Shop B in the upper
left corner of the main window’s title bar, or

* Click the programs’ Control icon to display the Control menu, and then choose Close, or

* Press the key combination <Alt> + <F4>.

Working with the Windows
Using the Windows Buttons

The Windows buttons, located on the right side of the title bar, are used to resize and close the
window. Their functions ate described in the following table:

Minimize =l Reduces the window to its windows icon.
Maximize o Enlarges the window to fill the screen.
Restore =] Returns the window to its last non-minimized, non-maximized posi-

tion. This button appears only after resizing the window.

Close x| Closes the images and window and exits the program.

About ToolTips and the Status Bar

To see the name of a toolbar button or a tool palette button, place the cursor over it and a pop-up
hint, referred to as a ToolTip, will appear. Note also that a short description of the feature also
appears in the Status bar located along the bottom of the application’s main window.

10 GETTING STARTED
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This chapter provides an overview of the Paint Shop Pro user interface. It describes the main win-
dow, the menu bars, toolbars, windows, palettes, and other important features. To help you better
understand the program and become familiar with all the features, please review this chapter thot-
oughly before starting the tutorials.

Tour of the Paint Shop Pro Interface

The first time you start Paint Shop Pro, the Tip of the Day and the “File Format Associations”
dialog box appear. The Tip of the Day displays hints to help you use the program more efficiently.
The “File Format Associations” dialog box lets you assign file formats to the program so that
your computer automatically uses Paint Shop Pro to open files with those extensions. You can
change the associations later by choosing the File > Preferences > File Format Associations menu
command. For more information about the “File Format Associations” dialog box, please refer to
the online Help or to Chapter 20, “Setting Preferences,” in the Paznt Shop Pro™ 7 and Animation
Shop™ 3 Reference Guide.

When you open Paint Shop Pro, the main program window appears. This window is your work
area. It contains the tools you use to create, edit, print, and export your images. Some palettes may

GETTING STARTED 11



Chapter 3: Getting to Know Paint Shop Pro

not be visible or may be in different locations on your monitor. This is normal. You can display,
hide, and minimize the toolbars and palettes as needed and move them around the screen.

The following screen capture shows the main program window with an open image and with the
main palettes and windows displayed. This screen capture is for reference purposes only. Your
screen will not look like this unless you display all the palettes and windows and arrange them as
shown below.

Title Bar

M B &% Jasc Paint Shop Pro - lilacs.psp
enu ul"_» File Edit Yiew |mage Effects Colors Lapers Ohjects  Selections Masks Window Help

Toolbar —— 0[5 |E(S| =] & (& a@ =i w|mC] 2|d

Browser o ol (|| Browse
toolbar B% Browse - C:\00down\Photos [H[=] 4 Window
- — ) — —
Workspace My Computer (oY ]S Tool
5 35 Floppy [4) EPEEEE Palette
Favilian ] =
Overview 200 “msseupt th| A28
Window :
i = Tool
Options
Selection type: Palette
Fiactangle
Feather:
Image
Window
Colors
Palette
Layer Palette - Main Photo Layer/Background
. & |2 16|
Histogram Palette
Window 4 :
(minimized) MR status
4. 51) [Image: 316 % 3592 » 16 Millon - 483.5 Kiytes <€— BaIr

There are several preference settings you can use to change the appearance of these features.
Some preferences are described in this chapter. For complete information about setting prefer-
ences, please refer to the online Help or to Chapter 20 in the Reference Guide.

The features displayed above are categorized and described in this chapter as follows:

* Bars — Title bar, Menu bar, Main toolbar, Browser toolbar, Multiple Image Printing tool-
bar (not displayed), and the Status bar

* Palettes — Tool palette, Tool Options palette, Colors palette, and Layer palette
*  Workspace — working area of the main program window

*  Windows — Image window, Overview window, Histogram window, Browser window, and
Multiple Image Printing window (not displayed)

* Dialog Boxes and Messages — other features that appear as needed (not displayed)
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The Main Bars
Title Bars

& Jasc Paint Shop Pro - lilacs_ psp

Control Icon Window Title Windows Buttons

The Title bar, which appears at the top of the main program window, contains a control icon, win-
dow title, and Windows buttons.

NOTE: A separate title bar appears at the top of every window, palette, and dialog box
within the application. The title bars vary slightly and are described throughout this
chapter where applicable.

* The Control icon is located on the left side of the title bar. Click it to open the Control
menu, which contains commands for positioning, resizing, minimizing, maximizing, and
closing the window. On the main program window, double-clicking the control icon exits
Paint Shop Pro.

* The Window title describes the contents of the window. On the main program window, the
window title is the application name. If an image file is open but not maximized, the title
bar also displays the name of the active image. If the image window is maximized, the
zoom ratio and the name of the current layer are also displayed.

NOTE: Double-clicking the window title area of the title bar is the same as clicking
the Windows Maximize or Restore buttons on the fitle bar.

* The Windows buttons, located on the right side of the title bar, are used to resize and close
the window. Their functions are described on page 10 in this guide.
Menvu Bars

The Menu bar, which is directly below the title bar, displays the menu headings. Click a menu
heading to open the menu and choose a command. The menus that are available depend on what
is open in the workspace, as shown below.

File Edit “iew Help

Main program window - no image open

E File Edit “iew [mage Effects Colors Layers Objects Selections Masks “Window Help _|ﬁ'|1|

Main program window - with an image open, window maximized

[ File Edit View Find Imagefie Window Help ==

Browse window, maximized

File Pieferences |mage Zoom Help

Multiple Image Printing window
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Most of the commands in the menus have icons to their left. The icons show how the command
appears if you add it to the toolbar. You can customize the toolbar by adding, removing, and
arranging command buttons. If you prefer NOT to have the icons displayed on the menus,
choose File > Preferences > General Program Preferences. Click the Dialogs and Palettes tab and
clear the “Display Menu Icons” check box.

Use either of the following methods to choose a menu command:
*  Open the menu and click the command, or

*  Open the menu, use the Up arrow key or Down arrow key to highlight a command, and
then press <Enter>.

Main Toolbar

File > Export
File menu commands Edit menu commands View menu commands menu command
Help menu
| command
o4 -k -
D|@|EE| o|c] & |Ee D0 =4 wm=] 2|l
| | | | | | ,
New Save Undo Cut Paste as Normal Tool Histogram | Overview Start
New Viewing Options Window Capture
Image Full Palette
Open Print Redo Copy Screen Tool Colors Layer Context
Preview Palette Palette Palette Help

The Main toolbar, which is located directly below the menu bar, contains buttons for accessing
frequently used menu commands. The default main toolbar buttons are shown above. To see the
name of a button, place the cursor over it without clicking, You can customize the toolbar by add-
ing buttons for almost every command. For information about customizing the toolbar, please
refer to the online Help or the Paint Shop Pro Reference Guide. By default, the toolbar is “docked”
at the top of the main program window (refer back to the screen capture on page 12). You can
“undock” it and move it to almost any location on your screen. To move the toolbat, left-click and
drag any grey background area or the title bar. You can also switch between the docked and float-
ing state by double-clicking the background area or title bar.

When the toolbar is floating, you can resize it. Move the cursor over the edge. When the cursor
changes to a double-arrow, left-click and drag the toolbar until it is the size you want.

To execute the command associated with a toolbar button, click the button. If a button is greyed-
out, the command is not available.

Use any of the following methods to display or hide the toolbar:
¢ Choose View > ToolBars and select or clear the “Toolbar” check box,

* Right-click any palette, choose Toolbar from the menu, and then select or clear the “Tool-
bar” check box,
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* Right-click any palette and choose Toolbar from the menu, or

e Press <T>.

Browser Toolbar

Find View
menu menu
command command

ImageFile File Window File

menu menu menu menu
d d d

ZAEEDFEE EEEEE

o

Copy MJve Oplen Refresh Browse Sort
Imag Imag Imag Tree New Thumbnails
File File File Folder
Delete Rename Find Fit Select Update
Image Image File Window To Thumbnails Thumbnail
File File by Thumbnails
Name

The Browser toolbar contains buttons for accessing frequently-used menu commands in the
Browser. It is active only when you are using the Browser. You can customize the toolbar by add-
ing and removing buttons for almost every command within the application. For information
about customizing the toolbar, please refer to the online Help or the Reference Guide.

By default, the Browser toolbar is “docked” at the top of the main program window. You can
undock, move, and resize the toolbar the same way you can undock, move, and resize the main
toolbar. For more information, refer to the previous section, “Main Toolbar.”

The default Browser toolbar buttons appear above. These buttons have ToolTips that show their
names. To display a name, place the cursor over a button without clicking.

Clicking a button once executes the associated menu command. If a button is greyed-out, the
command is not available.

Use any of the following methods to display or hide the Browser toolbar:
* Choose View > ToolBars and select or clear the “Browser Toolbat” check box,

* Right-click any palette, choose Toolbars from the menu, and then select or clear the
“Browser Toolbar” check box,

* Right-click any palette and choose Browser Toolbar from the menu, or
* Press <T>.

NOTE: You can set the toolbar and palette preferences to Hide Disabled Toolbars so that
whenever a toolbar or palette is not active, it is hidden. For more information,
please refer to the “Hide Disabled Toolbars and Palettes Option” section of this
chapter.
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Status Bar

[43. 41) > [24B. 185] = (203 » T44] [1.410] [Image: 300 « 300 16 Millon - 278.9 KBytes 2

o

Cursor and Selection Coordinates, Image Size, Color Depth, and
Selection Size Memory Information

The status bar, located along the bottom of the Paint Shop Pro window, displays information
about buttons, commands, images, and actions. When the cursor is placed over a button or com-
mand, the status bar displays an explanation of it. When the cursor is over an image, the left side
of the status bar displays the x and y pixel coordinates of the cursor, and the right side displays the
dimensions, color depth, and file size of the image. When you are using the Selection or Crop tool
to select an area, the left side of the status bar displays the beginning and ending x and y pixel
coordinates of the area, its height and width, and the ratio of its width to height.

Use any of the following methods to display or hide the status bar:
* Choose View > ToolBars and select or clear the “Status Bar” check box,

* Right-click any palette, choose Toolbars from the menu, and then select or clear the “Status
Bar” check box, or

* Right-click any palette and choose Status Bar from the menu.

Multiple Image Printing Toolbar

Image menu command File menu command

File Preferences Zoom Image Placement
menu menu Image Zoom Preferences menu menu
commands commands menu menu not _Mmenu 1ds
| | commands commands commands

on I I
menu

| |
Bl =] =]

| | —
g“lﬂl?lﬂlél@lﬁfft'#li?ﬁ

|
| |
ERCYEN = [ R

e
|

Open Page Setup Show Rotate ZoLm Zolom C|O|Se Sirel.Ich Zoom Center Place Place
Layout Setup Grid +90 In 10 to To in 50 Image Lower Upper
Degrees | Percent Page Fit Percent Right Right
Save Print Auto Snap Rotate Zoom Image Remove Use Zoom Place Place
Layout Arrange to -90 Out 10 Information From Borders  Out 50 Lower Upper
Grid Degrees Percent Layout Percent Left Left

The Multiple Image Printing toolbar is not part of the main program window. It appears only
when the Multiple Image Printing window is open. The toolbar contains buttons for accessing
frequently used menu commands in the window. To see the name of a button, place the cursor
over it without clicking. This toolbar cannot be customized, moved, or hidden.

NOTE: For more information about the Multiple Image Printing window, please refer to the
“Multiple Image Printing Window” section later in this chapter.
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Palettes
ﬂ Tool Palette

Docked Palette

[ Qi | le | 2

fl%llaln@lMl%«lﬁl@lAl@wlqlml|

| | | | |
Arrow Deformation Mover Freehand | Dropper Clone Retouch Eraser Airbrush Text Preset
Brush Shapes
Zoom Crop Selection Magic Paint Color Scratch Picture Flood Draw Object
Wand Brush Replacer Remover Tube Fill Selection
Floating Palette
Tool Palette x|

S Qi+ |52 | 2| | 2
B3| ui | o |7 |2 | | Al 27| B[ =

The Tool palette contains the tools you use for selecting, painting, drawing, and retouching your
images. Each tool has its own button, which you click to make the tool active. To have a button
display the name of the tool associated it and have the status bar display tips for using the tool,
place your cursor over the button without clicking,

Some tools are not always available because they work only on a certain type of layer or image. For
example, you can use the Text, Draw, and Preset Shapes tools for both Raster and Vector layers,
but the other painting and drawing tools can be used only on Raster layers. Also, some tools work
only on greyscale or 24-bit images. You may need to increase the color (bit) depth of the image to
use them. If a button is greyed-out, its tool is not available.

Use any of the following methods to display or hide the Tool palette:
* Click the Toggle Tool Palette button E on the toolbar,
* Choose View > ToolBars and select or clear the “Tool Palette” check box,

* Right-click any palette, choose Toolbars from the menu, and then select or clear the “Tool
Palette” check box,

* Right-click any palette and choose Tool Palette from the menu, or
* Press <P>.

NOTE: You can set the toolbar and palette preferences to Hide Disabled Toolbars so that
whenever a toolbar or palette is not active, it is hidden. For more information, refer
to the “Hide Disabled Toolbars and Palettes Option” section of this chapter.

By default, the Tool palette is “docked” on the left side of the main window (refer back to the
screen capture on page 12). You can “undock” it and move it to almost any location on your
screen. To move the palette, left-click and drag any grey background area or the title bar. You can
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also switch between the docked and floating state by double-clicking the background area or title
bar.

When the Tool palette is floating, you can resize it. Move the cursor over the edge of the palette.
When the cursor changes to a double-arrow, left-click and drag the palette until it is the size you
want.

The tools in Paint Shop Pro can be categorized as follows:
* Seclection tools - Arrow, Mover, Selection, Freehand, Magic Wand, and Dropper
* View tool - Zoom

* Edit tools - Deformation (for editing Raster images), Crop, Scratch Remover (for editing
photographs), and Object Selection (for editing Vector objects)

* Painting and Drawing tools - Paint Brush, Clone Brush, Color Replacer, Retouch, Eraser,
Picture Tube, Airbrush, Flood Fill, Text, Draw, and Preset Shape

For more information about the Tool palette and the tools, please refer to the online Help or the
Reference Guide.

The Tool palette and the Tool Options palette work together. After you select a tool on the Tool
palette, you set options for it on the Tool Options palette. For the drawing and painting tools, you
also use the Color palette. The next two sections contains more information about the Tool
Options palette and the Color palette.

Tool Options Palette
[Tool Options - Selection PN E3 [B et IULHL: Sl g g Tool Oplions - Paint Brush P E3|

mlﬁﬂ 1= «—Tool Selection jlﬁﬂ [
Button Shape: |y

I - I
Selection type: . Round

I Rectangle A l 11 Size: Hardness:

Feather: <« Tabs I32 _:I:I! ID _:I:I!

ID _I; zl Opacity: Step: Density:
100 =] |25 == [1o0 ==
[~ Antialias Ié L _IJ I__lJ

™ Build up brush

The Tool Options palette displays the current settings for the active tool. The choices vary with
the tool. Notice the difference in the two examples shown above.

NOTE: The Tool and Tool Options palettes are used together. For the drawing, painting,
and text tools, you also use the Color palette for setting color, gradient, pattern,
and texture. Refer to the previous and next sections for information about the Tool
palette and the Color palette.

The Tool Options palette is a permanently “floating” palette that you can move to any location on
your screen by left-clicking and dragging its title bar.
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Use any of the following methods to display or hide the Tool Options palette:

* Click the Toggle Tool Options palette button on the toolbar,

* Choose View > ToolBars and select or clear the “Tool Options Palette” check box,

* Right-click any palette, choose Toolbars from the menu, and then select or clear the “Tool

Options Palette” check box,

* Right-click any palette and choose Tool Options Palette from the menu, or

¢ Press <O>.

NOTE: You can set the toolbar and palette preferences to Hide Disabled Toolbars so that
whenever a toolbar or palette is not active, it is hidden. For more information, refer
to the “Hide Disabled Toolbars and Palettes Option” section later in this chapter.

Palette Title Bar

The title bar displays the palette name, the name of the active tool, and the Palette Roll-up button
(if enabled in the Preference settings). For more information about the Palette Roll-up feature,

please refer to the section about it later in this chapter.

Tool Selection Bution.

You can select tools from this palette by clicking the Tool Selec-
tion button E to open a drop-down menu (shown here) that
displays each tool on the Tool palette. Click a tool to select it.

Tabs

The tabs, which vary for each tool, have ToolTips that show
their names. To see a name, place the cursor over the tab. If you
click the Help button k"‘ on the toolbar and then click the tab,
you open the Help file topic about the tab or palette.

The last tab on the right is always the Cursor and Tablet
Options tab. Use this tab to modify the cursor appearance,
brush outline size, and options for a pressute sensitive tablet, as
follows:

3 Armow

G}, Zoom

111 Deformation
B Crop

'-I-' Mover

7% Selection

Q{“-;' Freehand

# Magic Wand
/ Dropper

'; Fairit Brush
£ Clone Brush
B2 Color Replacer
\(7@ Fietouch

gf Seoratch Remaver
& Eraser

%’ Picture Tube
B Aibrush

&> Flood Fill

A Text

&7 Draw

W Freset Shapes

[l Object Selector
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* Cursors - These options let you set the type of cursor.
Select the “Use precise cursor” check box to use a modi-
fied cursor in place of the standard tool cursor. This cur-
sor can help you select and position image elements with
greater precision. Select the “Show brush outlines” check
box to have the cursor show the brush shape and size
when you paint.

* Pressure Sensitive Tablet - If you are using a drawing
tablet, these options let you set the attributes you want to
control with the pressure of the drawing pen.

For more information about the Tool Options palette and the
tools, please refer to the online Help or the Reference Guide.

Color Palette

The Color palette contains features for using colors,
gradients, patterns, and textures in your images. Use
it with the Tool palette and the Tool Options palette.
You select a tool on the Tool palette, set options on
the Tool Options palette (such as the shape, size,
density, and hardness), and set the stroke and fill
options (foreground and background colors, gradi-
ents, patterns, or textures) on the Color palette.

By default, the Color palette is “docked” on the right
side of the main window (refer back to the screen _
4

capture on page 12). You can move, or undock, the

palette to almost any location on your screen. To i
. s E—a
move the palette, left-click any grey background area Textures

and drag the mouse. You can also double-click any
grey background area (or the title bar when visible)
of the palette to switch between the docked and
tloating position.

Cursor and Tablet
Options Tab

Tool Op\ ons - Draw

-2

— Cursors

¥ Use precise cursors

¥ Show brush outlines

L=l ]
Ve

— Pressure Sensitive T ablet

™ “ap opacity
r Wary colar
™ W width

v Lack
Most features on the Color palette have ToolTips -
that display the feature names. Place your cursor 5 255
over a feature to see its name and to have the Status B 223

bar display a tip for using it.

Use any of the following methods to display or hide

the Color palette:
* Click the Toggle Color Palette button El on the toolbar,

[ H&—— Title Bar

4&—— Solid Colors

Panel

Panel

+4¢— Active Styles

Panel

Switcher

< Active Textures

Panel

«—— Current Color
Panel

i«—— Auvailable Colors

Foreground/Stroke
Background/Fill

&— Lock Check Box
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¢ Choose View > ToolBars and select or clear the “Color Palette” check box,

¢ Right-click any palette, choose Toolbars from the menu, and then select or clear the “Color
Palette” check box,

* Right-click any palette and choose Color Palette from the menu, or
* Press <C>.

NOTE: The Color palette is one of Paint Shop Pro’s most versatile and important controls.
We strongly encourage you to read this section thoroughly so that you understand
how to use the palette.

Solid Colors Panel

The Solid Colors panel displays the most recently selected solid colors. These col-
ors are used when the solid color style is displayed in Active Styles panel. The box
on the left displays the foreground/stroke solid colot. The box on the right dis-
plays the background/fill solid color.

-

NOTE: When you start the application, if you have the Lock check box selected, the recent
colors may be black and white. If you select the eraser, retouch, color replacer,
paint brush, or clone brush tools, the colors change to the last-used colors for that
tool.

Avuailable Colors Panel

The Available Colors panel displays either a rainbow of colors or the palette for the

active image, depending on your preference settings. When you move the cursor

over the panel, the cursor changes to the Dropper tool. You can left-click the panel

to select a foreground/stroke solid color or right-click to select a background/fill

solid color. If the appropriate Active Styles box is set to Solid Color, it displays the

new color. If the box style is set to gradient, pattern, or none, it does not display
the new color. However, the selected color does appear in the Solid Colors panel at the top of the
Color palette.

NOTE: Another way fo select colors is to use the Dropper tool. You can select the Dropper
tool from the Tool palette or, if a paint tool is active, you can press the <Ctrl> key
while moving the cursor over your image; the cursor changes to the Dropper tool.
Left-click the image to select the color as the new foreground/stroke solid color.
Right-click the image to select it as the new background/fill solid color.
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Active Styles Panel

Foreground/
Stroke
Gradient
Styles l None

Switcher
—

Color +
t v MES

Background/
Fill

Solid Color

Use the Active Styles panel of the Color palette to set
foreground/stroke and background/fill paint colors,
gradients, and patterns. The upper box indicates the
foreground/ stroke style, which is applied by the left
mouse button or used for the outline (stroke) of an
object. The lower box indicates the background/fill
style, which is applied by the right mouse button or
used for the interior (fill) of an object. By clicking the
color switcher, you can exchange the contents of the
two boxes.

To choose a new style, click the arrow on a box and
move the mouse over an icon in the pop-out. Your
choices are Solid Color, Gradient, Pattern, or No

Style. The Style box displays the selected style. Each type of style has variations that you can
choose. For example, Paint Shop Pro comes with several gradients and patterns. You can also cre-
ate your own. To choose a new color, gradient, or pattern, click inside a Style box to open the

Color, Gradient, or Pattern dialog box.

Please refer to the online help or the Reference Guide for more information on using the Styles

boxes.

Active Textures Panel

Foreground/ Texture

Stroke l None

~u Textures

Color
Switcher

Background/
Fill

Use the Active Textures panel of the Color palette to
set a foreground/stroke or background/fill textutre
to use with the drawing and painting tools. The
uppet box controls the foreground/stroke texture,
which is applied by the left mouse button or used for
the outline (stroke) of an object. The lower box con-
trols the background/fill texture, which is applied by
the right mouse button or used for the interior (fill)
of an object. By clicking the color switcher, you can
exchange the foreground/stroke and background/
fill selections.

Turn textures on or off by clicking the arrow on each Textures box and moving the mouse over
the Texture or None option. When a box displays a texture, you can select a new texture by click-
ing the box. The Texture dialog box, which contains your texture choices, opens.

Lock Check Box
> Lok

| By default, each tool retains its previous settings when you switch from tool to tool. If

you prefer to have all the tools use the same settings, select the Lock check box. Paint
Shop Pro applies the current settings from the Color palette to all the tools.
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Current Color Panel

— Whenever the Dropper tool is active, the Current Color panel displays the color

G oo under the tool. The top part of the panel shows the numerical value, and the box dis-
plays the actual color. Your preference settings determine whether the RGB (red/

’—‘ green/blue) or the HSL (hue/saturation/lightness) values are used and if the values

are in shown in the Decimal or Hexadecimal format. Please refer to Chapter 20 in the

Reference Guide for more information on how to set the Dialogs and Palettes preferences.
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Relationship of the Tools to the Color Palette

The following table shows how the painting, drawing, and text tools work with the styles and tex-
tures on the Color palette. The results also depend on the Tool Options palette settings for each

tool. This table does not include details about the tool options.

NOTE: The table assumes your primary mouse button is the left mouse button and your

secondary mouse button is the right mouse button.

Z

not applicable

texture. Background/fill
texture not applicable.

Tool Style I? . B ®| Texture |§ ® Results
Paint Brush Left mouse button paints foreground/
Set foreground/stroke and Set foreground/stroke and stroke color and texture. Right mouse
background/fill to any style. | background/fill textures. button paints background/fill color and
texture.
Clone
Brush Set foreground/stroke Right-click selects atrea to clone. Left

mouse button clones selected area and
applies foreground texture.

Color
Replacer

Press <Ctrl> while left-
clicking to select
foreground/stroke color
from image and right-
clicking to select
background/fill color from

Set foreground/stroke and
background/fill texture.

Left mouse button replaces pixels that
contain the background/fill color with
the foreground/stroke color. Right
mouse button replaces pixels that
contain the foreground/stroke color
with the background/fill color.

]

not applicable

not applicable

image.
Retouch Can set foreground/stroke | Left mouse button retouches area and
@ not applicable texture. Background/fill applies foreground/stroke texture.
= texture not applicable. Right-click not applicable.
Scratch
Remover Left mouse button removes scratches on

background layer.

Eraser

Set foreground/stroke and

Set foreground/stroke and

On a background, left mouse button
paints background/fill style and texture;
right mouse paints foreground/stroke
and texture. On a layer, left mouse

¥

back, d/fill. back; d/fill texture.
z| ackground/fi ackground/fill texture button erases to transpatency; right
mouse makes transparent areas black or
restores previously erased selections.
Picture
Tube eft-click pai . _click
not applicable not applicable Left-click paints the tube. Right-click not

applicable.
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Tool Style ’? . ® Texture |§ ® Results
Airbrush Left mouse button paints foreground/
Set foreground/stroke and Set foreground/stroke and stroke color and texture. Right mouse
5}?. background/fill to any style. | background/fill texture. button paints background/fill color and
texture.
Flood
Fill Left-click fills with foreground/stroke

&

Set foreground/stroke and

background/fill to any style.

Set foreground/stroke and
background/fill textute.

style and texture. Right-click fills with
background/fill style and texture.

Text,

Vector & Pl ith f ke stvl
Floati Set foreground/stroke and | Set foreground/stroke and aces textwit oregr'ound/stro. ¢ seye
oating and texture as the outline, and with the

background/fill to any style. | background/fill textute.
| K background/fill style as the fill.
A
et i d/stroke and
Selection . Set foreground/stroke an Places a selection in the shape of the text
not applicable background/fill texture. .
| with textures.
A
Draw,
Raster or Set foreground/stroke to Set foreground/stroke
Lef igh s usi
Vector any style. Background/fill texture. Background texture telt Orrilgt ' rtn(l)ruse button draws using
@ used for all but single line. used for all but single line. Styles and textates.
Preset
Shapes) Set foreground/stroke and | Set foreground/stroke and | Left or right mouse button draws using

L]

background/fill to any style.

background/fill textute.

styles and textures.

For more information about working with color, please refer to the online Help or the Reference

Guide.

GETTING STARTED
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Layer Palette

The Layer palette shows you information about the layers in your image and provides quick access
to many of the Layers menu commands.

The Layer palette is a permanently “floating” palette that you can move around your screen by
left-clicking and dragging by its title bar. Most items have ToolTips that show their names. To see
a name, place the cursor over the item. If you click the Help button ﬂ on the toolbar and then
click the palette, you open a Help file topic about the palette.

Create Delete Create Appearance Mask Layer Groups
Layer Layer Mask Tab Tab Tab

Button Button Button
| ayer Pale'te - B [Background] [a]=}«——Title Bar

, oa ' Ea|E B e Tabs
+ or - indi -
ob?(:ds on |uyer\ i Tt with Mask e I Tabbed
H m 1 a e
- :ﬂ Circle //f'b&| 1 -~ Pages
layer type <[ - L. Circle yayarr
Layer ~to | Invert | Maone
i Shie— il [ o
T
indicates use indicates Layer Visibility I Layer Groups
of blend ranges use of mask Toggle Button
I
LEFT PANE 1 RIGHT PANE

Use any of the following methods to display or hide the Layer palette:
* C(lick the Toggle Layer Palette button on the toolbar,
* Choose View > ToolBars and select or clear the “Layer Palette” check box,

* Right-click the title bar on the Layer palette, choose Toolbars from the menu, and then
select or clear the “Layer Palette” check box,

* Right-click the title bar on the Layer palette and choose Layer Palette from the menu, or
* Press <L>.

NOTE: You can set the toolbar and palette preferences to Hide Disabled Toolbars so that
whenever a toolbar or palette is not active, it is hidden. For more information,
please refer to the “Hide Disabled Toolbars and Palettes Option” section later in
this chapter.

Left Pane
The left pane of the Layer palette displays a list of the layers in the active image.

* Ifalayer contains objects, there is a plus sign on the far left side of the button. You can
click the plus sign to show a separate button for each vector object. If there is a minus
sign, you can click the minus sign to hide the object button(s).
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* The small graphic on the left side of each layer name indicates the type of layer, vector
EI , raster LI, adjustment, or type of vector object, such as line or shape.

* The Layer Name button is in the center. Move the mouse cursor over it to display a
thumbnail of that layer. Click the name to make that layer the current (active) layer.
Double-click it to open the “Layer Properties” dialog box. (If the button is for a vector
object, the “Vector Properties” dialog box opens.) Right-click a layer or object button
to display a context menu with the appropriate commands.

* The right side of the pane displays graphics that indicate if the image uses blend ranges
#y or has a mask [Z]|. There is also a Layer Visibility Toggle button f7y that controls
if the layer is visible or hidden. By clicking this button, you can show or hide the layer
in the image.

Right Pane

The right pane of the Layer palette has three tabs (shown on the previous page, on the right side).
Each tab displays properties for the selected layer. You can use the tabs to edit the layer properties
instead of opening the “Layer Properties” dialog box.

* Click the Appearance tab '@ to display the appearance properties for the selected
layer. The properties are opacity, blend mode, and transparency lock.

* Click the Mask tab I.gl to display the mask properties for the selected layer. The prop-
erties are enable/disable mask and lock/unlock mask.

* Click the Layer Groups tab |.|1_'||.|1_'| to display the group property for the selected layer.
Left or right click the group number button to edit the group property.

Relationship of Layer Palette to Layers Property Dialog Box

The relationship between the “Layer Properties” dialog box options and the Layer palette options
is shown on the following page. The “Layer Properties” dialog box is on the left, and three sepa-
rate views of the Layer palette are on the right.

NOTE: You can display the “Layer Properties” dialog box by double-clicking the layer
name on the Layer palette, by choosing Layers >Properties from the menu, or by
right-clicking a layer name in the Layer palette and choosing Properties from the
menu.
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Layer Properlies [ %} Layer Palette - Circle
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The Workspace

The workspace is the area of the window where you create and edit images. When you open a file,
an image window opens in the workspace. To change the size of the workspace, you can drag a
border or corner of the main program window. You can dock many of the bars and palettes (make
them part of the edge of the workspace), or undock and float them to enlarge the workspace.

Also, if you right-click in the main window workspace, a context menu containing the Paste As
New Image and Paste AS Animation as Multiple Images commands appears. The first command
pastes any recognized image file from the clipboard into Paint Shop Pro. If the clipboard contents
are not recognized by Paint Shop Pro as a valid image file, this command is unavailable. The sec-
ond command pastes an Animation Shop animation from the clipboatd into Paint Shop Pro.
Each animation frame becomes a new image. If the clipboard does not contain an animation, this
command is unavailable.

You can save, load, and delete workspaces that you have customized by choosing File > Work-
space. For more information about using workspaces, please refer to the online Help or the Refer-
ence Guide.
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The Windows

The five main windows are the Image window, Overview window, Histogram window, Browser
window, and Multiple Image Printing window.

Image Window

When you open an image file or create a new image, Paint Shop Pro places it in an image window.
You can have more than one window open and can move between open windows. The image
window you are currently working on is called the active image window. You can move, resize,
minimize, maximize, duplicate, and zoom-in and zoom-out of an image window as needed. You
can turn rulers, grids, and guides on and off as needed. These features are described throughout
the Guides as necessary.

The window title contains the image name, the image zoom ratio, and the name of the current
layer. If the image has an embedded watermark, there is a copyright symbol in front of its name. If
the image has been edited since last saved, there is an asterisk after its name.

NOTE: When an image window is not maximized, double-clicking the window title area of
the title bar is the same as clicking the Windows Maximize button on the title bar.

For more information about Image windows, please refer to the online Help or the Reference Guide.
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The Paint Shop Pro Browser, which is similar to the Windows Explorer, is an important feature of
the program. You can use it to find, open, rename, copy, move, and delete image files while view-
ing thumbnails of the images. Although the Browser does not display when you first open Paint
Shop Pro, you can open or minimized it in the workspace while you edit images. You can also dis-
play a Browser toolbar (shown on page 15) containing buttons for commands that become avail-
able when the Browser is the active window.
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The Browser window has two sections (window panes). The left pane displays the folders on your
computet, and the right pane displays thumbnails of image files in a selected folder recognized by
Paint Shop Pro. To view information about a specific image, place the cursor over a thumbnail
without clicking it. Click the thumbnail to select it. Double-click the thumbnail to open the image.
Right-click the thumbnail to display a menu for managing images. Right-click the background area
of the right pane to display a context menu for finding images and setting preferences.

For more information about using the Browser, please refer to the online Help or the Reference
Gutide.

Do any of the following to display the Browser window:
¢ Choose File > Browse,
® DPress <Cttl> + <B>, or

* Choose File > Open, and then click the Browse button on the “Open” dialog box.

Q Overview Window

The Overview window contains a thumbnail view of
TR oy, [al=] the active image so you can see the entire image if you
zoom in on a specific area. When the image window
shows only a part of the image, the Overview window
indicates the displayed area with a small rectangle. By
left-clicking and dragging this rectangle, you can move
the original image and bring other areas of it into view
in its window.

The title bar contains the Palette Roll-up (if enabled in
the Preference settings) and Close buttons, and the cur-
rent zoom ratio of the image is displayed below the
thumbnail.

For more information about the Palette Roll-up button, please refer to the “Palette Roll-Up But-
ton” section later in this chapter.

Please note the following items about the Overview window:
* The image in the Overview window updates after you complete an action.
* Transparent areas of an image are displayed as white.

* Paint Shop Pro may operate more slowly with the Overview window open because the
overview image uses system resources to update as you change the image.

Use any of the following methods to display or hide the Overview window:
¢ C(lick the Toggle Overview Window button EI on the toolbar

¢ Choose View > ToolBars and select or clear the “Overview Window” check box,
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* Right-click any palette, choose Toolbars from the menu, and then select or clear the “Over-
view Window” check box,

* Right-click any palette and choose Overview Window from the menu, or
* Press <W>.

NOTE: You can also set the toolbar and palette preferences to Hide Disabled Toolbars.
Then, whenever the window is not active, it is hidden. For more information, please
refer to the “Hide Disabled Toolbars and Palettes Option” section later in this
chapter.

@l Histogram Window
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* To determine the total number of pixels in an image, click
the cursor in the far left side of the graph and drag to the far
right side. Watch the numbers in the Value(s) field. When the
range is 0-255, it means the entire image is selected. The
number in% in Range field will be 100% and the number in
parenthesis tells you the total number of pixels in the image.

The Histogram window is a special feature you can use to analyze photographs and images before
making color corrections. It displays a graph of the distribution of red, green, blue, greyscale, hue,
saturation, and lightness values in an image. The horizontal axis represents the levels of the value.
The vertical axis indicates the number of pixels at each value level.

Use the check boxes below the graph to select which values the graph displays. You can also view
specific information about a value. Choose its name from the Display Channel drop-down box at
the right of the graph and then move your cursor to the graph. The values displayed refer to the
channel. To select a range of levels from the x axis, left-click and drag your mouse.

The title bar contains the Palette Roll-up (if enabled in the Preference settings) and Close window
buttons. For more information about the Palette Roll-up button, please refer to the “Palette Roll-
up Button” section later in this chapter.
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Use any of the following methods to display or hide the Histogram window:
* Click the Toggle Histogram Window button @I on the toolbar
* Choose View > ToolBars and select or clear the “Histogram Window” check box,

* Right-click any palette, choose Toolbars from the menu, and then select or clear the “His-
togram Window” check box,

* Right-click any palette and choose Histogram Window from the menu, or
* Press <H>.

NOTE: You can set the toolbar and palette preferences to Hide Disabled Toolbars so that
whenever a toolbar or palette is not active, it is hidden. For more information,
please refer to the “Hide Disabled Toolbars and Palettes Option” section later in
this chapter.

By examining the graph, you can learn whether an image contains enough detail to be successfully
corrected, and if it does, where it needs correcting; If your image contains more than one layer, the
graph displays information on the current (active) layer. To view the information of all layers com-
bined, select the “Sample Merged” check box. To limit the information displayed to a selection,
select the “Selection Only” check box.

Use the following guidelines for understanding the histogram:
e Ifaline spikes, there are many pixels at that lightness level.
* Ifaline is close to the horizontal axis, there are few pixels at that level.

* If the graph is spread out, the image has a balanced composition and probably has enough
detail to be corrected.

* If the lines are not spread out enough, you may need to increase the contrast.

» If the lines are compressed into a narrow area, the image probably doesn’t contain enough
detail; you should try a new scan or find another picture.

* If the graph is mostly at the left side, the image is too dark; you may need to increase the
image’s lightness.

* If the graph is mostly at the right side, the image is too light; you may need to decrease the
image’s lightness.

NOTE: Paint Shop Pro may operate more slowly with the Histogram window open because
it uses system resources to update as you change the image.

For more information about using the Histogram window, please refer to the online Help or the
Reference Guide.
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Multiple Image Printing Window

Use the Multiple Image Printing window to print one or more images on a single sheet of paper.
You can open it from the main program window or the Browser. Because it replaces the main
program window, you should open it after you have finished editing your images. To close the
window and return to the workspace or Browser, click the Windows Close button or double-click
the control icon.

Title Bar gl 7 Jasc Paint Shop Pro - Multiple Image Printing
Menu Bar —> File Pieferences Image Zoom Help

Toolbar —» | M| %S| B[4 %

<«— Workspace

Layout Page

. jd_wa.psp
Thumbnails —

5 o

Status Bar —»- For Help, press F1 [Image scale: 136%  Dimensions: 52" v 5.3 4

The window has its own title bar, menu bar, toolbar, workspace, and status bar. The title bar dis-
plays information about the active image or the selected thumbnail. The area below the toolbar is
divided into two sections (panes). The left pane displays thumbnails for images open or mini-
mized in the program. If you opened the window from the Browser, any selected thumbnails also
appear. The right pane displays the page on which you arrange the images.

For more information about using the Multiple Image Printing window, please refer to the online
Help or Chapter 19 in the Reference Guide.

Do either of the following to display the Multiple Image Printing window:
* Choose File > Print Multiple Images in the main program window or the Browser, or

*  When the Browser is open, right-click a thumbnail and choose Print Multiple Images.

Toolbars, Palettes, and Window Options

Customize Toolbar Option

As you work in Paint Shop Pro, you may find that you use some commands more frequently than
others. You can add the icons for these commands to your toolbar so that you can click the icon
to choose the command.

You can customize both the main toolbar and the Browser toolbar using the “Customize Tool-
bar” dialog box. Note that adding too many buttons to the toolbar may cause Paint Shop Pro to
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operate more slowly. For information about customizing the toolbar, please refer to the online
Help or the Reference Guide.

Use either of the following methods to open the Customize Toolbar dialog box:

* Right-click any palette or bar and choose Customize, or

* Choose View > ToolBars, click the name of the toolbar you want to customize, and click
the Customize button.

Hide Disabled Toolbars and Palettes Option

You can set Paint Shop Pro to hide the Browser toolbar, Overview window, Histogram window,
Tool palette, Tool Options palette, and Layer palette when they are not being used. Then, when
you perform an action that makes them active, the program automatically displays them.

Use cither of the following methods to turn the feature on and off:
¢ Choose View > ToolBars and select ot clear the “Hide disabled toolbars™ check box, or

* Right-click any palette, choose Toolbars from the menu, and select or clear the “Hide dis-
abled toolbars” check box.

About the Palette Roll-up Button

The Overview window, Histogram window, Tool Options palette, and Layer palette have a roll-up
feature you can set to minimize them to their title bars when they are not being used. This feature
must be enabled in the General Program Preferences before you can use it. After you have
enabled the feature, you can either lock the palettes open or set them to roll-up automatically.

Tool Options - Draw EHE T ool Options - Paint Brush BDE
"Roll Up" Mode "Locked Open' Maode

When the feature is enabled, the title bars of the window and palettes display the Roll-up button,
which you use to lock the windows and palettes in the always open state or set them to roll-up.
The Roll-up button has two modes, shown above. When you click the Roll-up button on a win-
dow or palette, it changes the mode for it. When the button is set to Roll-up X|, the window or
palette minimizes to its title bar when it is not being used. Then, when you move the cursor back
over the window or palette, it expands so you can use it. When the button is set to Locked Open
il, the window or palette remains displayed even if it is not being used.

Use any of the following methods to enable or disable the Roll-up feature:
* Choose View > ToolBars and select or clear the “Enable Automatic Roll-ups” check box,

* Right-click any palette, choose Toolbars from the menu, and then select or clear the
“Enable Automatic Roll-up” check box, or

* Choose File > Preferences > General Program Preferences. Click the Dialogs and Palettes
tab and select or clear the “Enable automatic palette roll-ups” check box.
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NOTE: You can also set the toolbar and palette preferences to Hide Disabled Toolbars.
Then, whenever the toolbars and palettes are not active, they are hidden.

Common Dialog Box Features

While you are working with Paint Shop Pro, you will use many dialog boxes as you make color
corrections, add effects, and edit your images. This section describes the features that are shared
by most of the dialog boxes. Specific features are described in more detail in the Reference Guide.

Preview Area

Many of the Effects and Colors dialog boxes contain a preview area that displays before and after
views of the image. The box on the left shows the original image; the one on the right updates as
you adjust the settings. The area between the two boxes displays Zoom, Navigation, and Proof
buttons.

* The Zoom ratio shows the current zoom ratio of the preview boxes. Click the Zoom Out
button & | to show more of the image. Click the Zoom In button & | to show less of the
image and see a closer view of a specific area.

* To bring other areas of the image into view, click the Navigation button "I"l and drag the
frame that appears to a new position. You can also see other areas by moving the cursor
over one of the boxes (the cursor becomes a hand) and dragging the image.

e Click the Proof button "% to make a one-time update to the original image after you
change the dialog box settings.

¢ Click the Auto Proof button ﬂ to update the original image any time you change a set-
tings. The Proof button is locked on so you can preview the adjustments in the actual
image as you make them. Click the Auto Proof button again to turn it off and unlock the
Proof button (the Proof button still looks locked, but it is reset when you make another
adjustment).

3 Reset Button

Many dialog boxes contain a Reset button that restores the settings of the options to their default
or last used values. To use the Reset button:

* Click the button to return all dialog box settings to their default program values.

* Press <Shift> while clicking the button to return the settings to the values displayed when
the dialog box opened.
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Color Box

Colar: |

The Color box displayed in some dialog boxes provides a convenient way to choose new colors
while keeping the dialog box open. When you move your cursor over the box, it changes to the
Dropper to indicate that you can choose a color. Left-click in the box to open the Color dialog
box, right-click to open the Recent Colors dialog box, or left-click a color in your image.

Numeric Edit Control

Spin Slider Slider
Controls Button Bar
Number Box - /
—= zH /
Meter Bar [0 S |I-
—— =

The Numeric Edit Control appears in several places in Paint Shop Pro. The control lets you
change numeric values in several ways. You can type a value in the number box, click the spin con-
trols, drag or click the cursor in the meter bar, or click the slider button and drag the slider.

Message Boxes

Message boxes display messages or warnings about the application and your processing actions. In
some the message boxes you can select a check box so that the message does not appear again.
Selecting these check boxes changes your Paint Shop Pro preference settings on the Warnings tab
in the General Program Preference settings.
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This chapter provides an overview of the Animation Shop user interface. It describes the main
window, menu bars, toolbars, palettes and panels. To help you better understand the program and
become familiar with all the features, please review this chapter thoroughly before starting the
tutorials.
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Tour of the Animation Shop Interface

The first time that you start the main program window will appear, and the workspace will be
empty. The workspace is the area where animation files and image files appear in Frames View
windows, and where the Play View window plays an animation.

The following screen capture shows the Animation Shop main window. The workspace contains
an open animation and a window running the open animation. The main items of interest
described in this chapter are pointed out in the screen capture. This screen capture is for reference
purposes only. Your screen will not look like this unless you display the same animation and
arrange the window as shown.

Animation Shop

Control lcon Title Bar Window Buttons
{zJasc Animation Shop - bttrfly_gif [_ O] x]
Menu Bar — File Edit “iew Animation Effects Window Help
Style Bar — || £00m |1-1 j |

VCR Controls — || 44 I m» | an |—|
T°°'Da'—JJE-"teF&ID EHEES o~ - rReO06 SEn | -=nE e

File Control 4 IS btufly.gif-1% [1:1] - Frames - 1 Color Palette
lcon

Open animation y
ina Fr?mes View ° { | Active Colors
window

Panel

F1 D16 F2 D168 F3 D5 F4 D10 FB D0 RE DO F7 D0
Tool Palette
bl =
Current Color
Workspace: W Panel

Frame 7 of 7

For Help, press F1

| 7 frames 50w 50 [0.85 total seconds [0.15 seconds)
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There are several preference settings you can use to change the appearance of these features.
Some preferences are described in this chapter. For complete information about setting prefer-
ences, please use the online Help, or refer to Chapter 29 in the Reference Guide.
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The Main Bars

Title Bars
¥ bitrfly_gif [1:1] - Frames M=] E3

Control Icon Window Title Windows Buttons

The Title bar, which appears at the top of the main program window, contains a control icon, win-
dow title, and Windows buttons.

NOTE: A separate title bar appears at the top of every window, palette, and dialog box
within the application. The title bars vary slightly and are described throughout this
chapter where applicable.

* The Control icon is located on the left side of the title bar. Click it to open the Control
menu, which contains commands for positioning, resizing, minimizing, maximizing, and
closing the window. On the main program window, double-clicking the control icon exits
Animation Shop.

* The Window title describes the contents of the window. On the main program window, the
window title is the application name. If an image file is open but not maximized, the title
bar also displays the name of the active image. If the image window is maximized, the
zoom ratio and the name of the current layer are also displayed.

NOTE: Double-clicking the window title area of the title bar is the same as clicking the
Windows Maximize or Restore buttons on the fitle bar.

* The Windows buttons, located on the right side of the title bar, are used to resize and close
the window. Their functions are described on page 10 of this guide.
Toolbar

The toolbar, shown at the top of the next page, contains a number of command buttons that rep-
resent some of the frequently used commands in the menus. If a toolbar button is active (not
greyed out), simply click the button to execute the command.
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Menu Bar

The menu bar displays the menu headings. Which menus are available depends on whether there
is an open animation. Keep in mind that frequently used menu items have button equivalents
available on the toolbar.

Main program window - no animation open

File Edit ‘“iew Help

Main program window - with an animation open, window maximized

File Edit “iew Animation Effects Window Help

Browse window, maximized

r@ File Edit “iew Find ImageFile ‘Window Help

Style Bar

The style bar contains the options related to the currently selected tool from the tool palette.
When you select a tool from the tool palette, its associated options appear on the style bar.

For information on using the style bar options of each tool palette tool, refer to the Animation
Shop Help file, or the Reference Manual.

Status Bar

The Status bat, located along the bottom of the Animation Shop window, displays information
about animations, features, and procedures. It also indicates the progress as the application opens
animations or renders frames. When the cursor is inside a frame, the current x and y coordinates
are displayed in the left corner of the status bar. The right side of the status bar displays the cur-
rent animation's number of frames, frame size, duration, and the selected frame's duration:

For Help, presz F1 156 frames 150 %150 |48.53 total zecondz (010 zecondsz]

About the VCR Control Toolbar

You can add a toolbar containing VCR-style controls that allow you to fast forward (play fast),
play, slow forward, advance frame, pause, retreat frame, slow reverse, reverse (play backwards),
rewind (play backwards fast), and loop an animation by choosing View > VCR Controls. The but-
tons on the VCR Control toolbar will be disabled until you select to view an animation:

L0 I I | A S L | I L 4
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Palettes and Panels
Tool Palette

The Tool palette, shown below, contains a number of tools used to modify frames. When you
click a Tool palette tool, the options associated with its use appear in the style bar.

Registration
Arrow Mark Dropper Eraser Text Shape

| | | | | |
Q4+ S AT OA O

Zoom Crop Paintbrush Flood Fill Line

For more information about the Tool palette and the tools, refer to the Animation Shop Help file,
ot the Reference Guide.

Color Palette

The Color Palette contains the selection of available colors. Whenever you move the cursor
(regardless of which tool is active) over the color palette, the cursor shape changes to the dropper.
Left-click to select a foreground color; right-click to select a background color. The Red, Green,
Blue, and Opacity values for the color will appear in the Current Color panel. For more informa-
tion about Colors, refer to the Animation Shop Help file, or the Reference Guide.

Active Colors Panel

The Active Colors panel, shown at the top of the next page, displays the active foreground and
background colot. These colors are associated with the use of the tool palette tools. The fore-
ground color is applied when using a tool via the primary mouse button. The background color is
applied when using a tool via the secondary mouse button. The color switcher is used to switch
the foreground color with the background color.

Fareground
Calar

ol

Colar |
Swvitcher Background

Colar

Accessing the Color Dialog Box

You can access the “Color” dialog box by left-clicking on either the foreground or the back-
ground colot. (This dialog box can also be accessed throughout the application by left-clicking on
a color box within a dialog box.) The “Color” dialog box that appears is determined by a setting in
the Color Palette Preferences page.
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Accessing the Recent Colors Dialog Box

You can access the “Recent Colors” dialog box by right-clicking on either the foreground or the
background color. (This dialog box can also be accessed throughout the application by right-click-
ing on a color box within a dialog box.) The upper half of the “Recent Colors” dialog box displays
the following ten colors: red, green, blue, dark grey, light grey, cyan, magenta, yellow, black, and
white. The lower half displays the ten colors you have used most recently. After you have selected
more than ten colors, each new color replaces the eatliest color selected.

To select one of the colors, click it. The dialog box closes, and the color appears in the appropriate
box. Click the “Other” button to open the “Color” dialog box.

To close the Recent Colors dialog box without using any of the colors, click the Close button in
the dialog box’s upper right corner.

Current Color Panel

When the cursor is in the color palette or over the foreground color or background color box in
the active colors panel, the Current Color panel displays the color’s red, green, and blue values as
well as its opacity value. (The values will appear in either decimal or hexadecimal, depending the

selection in the “Color Palette” tab in the “General Program Preferences” dialog box.) The cur-

rent color will also appear in the box at the bottom of the Current Color panel.

Using the Bars and Palettes

The Style bar, toolbar, and Tool palette are, by default, set to appear in the Animation Shop win-
dow when you start up the program. You can choose not to display them at all, or to move them
to another location on the screen (this is referred to as docking or undocking).

Displaying or Not Displaying the Bars and Palettes

Most users always display the bars and palettes. To hide a bar or palette, however, simply deselect
the appropriate option in the View menu. The example below on the left shows the items in the
View menu with all options selected, and the example on the right shows the Toolbar option dese-
lected.

Yiew Help Yiew Help

5_"“_ Toolbar '5::’“,_ Toolbar

Bi Color Palette Bi Color Palette

g Statuz Bar b Statuz Bar

IZ Toal Palette IZ Taa| Palette

Style Bar Style Bar

M+ YCF Contralz M YCR Controls
Contralz L4 Contrals b
Allitems selected Toolbar deselected
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Be aware that you can also display the View menu items by right-clicking in any of the following
areas of the Animation Shop interface:

* The Style bar or surrounding empty space (but not in the Menu bar or Title bar)
* The toolbar or surrounding empty space (but not in the workspace)
* The Tool palette or surrounding empty space (but not in the workspace)

* The Current Color panel or surrounding empty space (but not in the Color palette or
Active Colors Panel)

¢ 'The Status bar
e The VCR Controls

Docking and Undocking Bars and Palettes

The Style bar, toolbar, and Tool palette can be docked at the edges of the Animation Shop win-
dow or undocked and allowed to “float” wherever you place them. A docked bar or palette
becomes part of the border around the workspace. When you open Animation Shop for the first
time, the bars and palettes are docked at their default positions.

UNDOCKING A BAR OR PALETTE

To undock a palette or bar, do one of the following:

* Place the cursor in an area not occupied by a button, and then drag the bar or palette away
from the edge of the Animation Shop window, or

* Double-click any area not occupied by a button.

DOCKING A BAR OR PALETTE

To dock a palette or bar, do one of the following:

* Place the cursor in an area not occupied by a button, and then drag the bar or palette to the
edge of the Animation Shop window, or

* Double-click any area not occupied by a button.

The Workspace

The workspace is the area where animation files and image files appear in Frames View windows,
and where the Play View window plays an animation. You can expand the size of the workspace
by stretching the top, bottom, left and right boundaries of the Animation Shop window. You can
also use the Windows buttons in the upper right corner of the Title bar to maximize, minimize, or
restore the size of the Animation Shop window.

Note also that right-clicking in the workspace displays the Paste As New Animation command.
Choosing this command will paste any recognized image file on the clipboard into Animation
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Shop as a new single-frame animation. If the clipboard contents are not recognized by Animation
Shop as a valid image file, this command will be greyed out (unavailable).

You can save, load, and delete workspaces that you have customized by choosing File > Work-
space from the menu bar. For more information about saving workspaces, refer to the Animation
Shop Help file, or the Reference Guide.

Main Windows
Frames View Window

When you open an animation file, each frame in the animation appears in a Frames View window.
You can modify your animation within the Frames View window.

Notice that below each frame is information showing the frame number and its associated display
time as shown in this example.

E btirfly. gif= [1:1] - Frames [H[=] E3

F1 D15 F2 D15 F3 D0 -
14 ol | | »

"F"is the frameJ LD isthe display
number time (in hundredths
of a second)

Displaying the Frame Number and Display Time

By default, the frame number and display time are set to appear below each frame. To turn the dis-
play of these two numbers on and off, choose File > Preferences > General Program Preferences.
Select the “Frame View” tab. As desired, check or uncheck the “Display frame numbers, delay
time underneath frames” check box.

Setting the Display Time

Adjust the Display Time setting as follows:

1. Select the frame(s) you wish to modify.

2. Access the “Frame Properties” dialog box one of two ways:
* Choose Animation > Frame Properties, or

* Right-click on the selected frame and choose Frame Properties from the Context
menu.

3. In the “Frame Properties” dialog box, select the “Display Time” tab if it is not already
selected.

4. Adjust the “Display time” edit box to the desired setting, and then click OK.
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Play View Window

As the name implies, the Play View window plays the currently selected animation repeatedly in a
separate window.

Playing an Animation

To start playing the animation, do one of the following:

* Click the View Animation button E on the toolbar, or
¢ Choose View > Animation.

The animation will begin playing in a Play View window and will not stop until you choose to stop
it.

Stopping an Animation

To stop playing an animation, do one of the following:
* Click the View Animation button again, or

* Select the menu item View > Animation again, or
* C(lick the Stop button on the VCR controls, or

* C(lick the Close button [l in the upper right corner of the Play View window.

Menus

Context Menus

The context menus are accessed by right-clicking (with the Arrow tool selected) inside the Frames
View window. They contain commands for modifying and manipulating frames or animations.
There are two context menus, the Frame context menu and the Animation context menu.

=2 Undo Paintbrush

ﬁ Go To Frame...
& Cut it
LCopy CirkC W Animation Properties. .. Shift-+&It+E nter
Baste ' B8 iew Animation
X Delete
B Duplicate Selected The Animation context menu
Inzert Frames r .
contains only two commands
& Frame Properties. . Alt+Enter
sn Animation Properties. . Shift+Alt+Enter

BB Wiew Animation
5;1;\{ Export Frames Ta Paint Shop Pro Shift+
HE Save Frame As..

& Ingert Image Transition... The E text
# Insert Image Effect... € Frame context menu con-
= Apply Image Effect .. tains many of the basic com-

i Insert Ted Effect... mands for working with frames.
o+ Apply Text Effect...
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Displaying the Context Menus

The illustration below shows where you need to right-click to display each context menu.

Right-click inside the film border
ar frame to access the
Frame context menu
&

BY btirfly.gif [1:1] - Frames

Right-click out=ide the
filn border to access the
Anination context menu

L ' F1 D15 F2DI5 F3 D15 F4 15 F5 DD FE D100 F7 Do10

| | i3

The Control Menus

The Control menus contain items used for positioning, resizing, minimizing, maximizing and
closing the Animation Shop window or the Frames View window containing the animation. The
two Control menus are nearly identical, the only difference being that file Control menu also con-

tains the Next command. To access the Control menus (shown below), click the appropriate Con-
trol icon.

&= Bestore & Bestore
tove Mowve
Size Size
— Minimize — Minimize
Ot aximize O k aximize
¥ Cloze Alt+F4 ¥ Cloze Ctrl+F4
Animation Shop Next Chikt6

File Control Menu

Note that when you hold the cursor over a Control menu item, a brief menu item description
appears in the status bar.

Using the Menus
You can display menu items in the following ways:
® C(Click the desired menu in the menu bar, or

* Press the <Alt> key plus the underlined letter in the menu’s title. For example, to display
the File menu, press <Alt> + <F>.
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You can select or execute a menu item three ways:

¢ (lick the item in the menu, or

Press the <Alt> key, plus the underlined letter in the menu’s title, and then the underlined

letter in the menu item. For example, to select the menu item File > Open, press <Alt> +
<F> + <O>, or

Use the cutsor or the Up/Down arrow key to highlight a menu item, and then press the
<Enter> key.

NOTE: Menu items that appear in gray either do not apply or are not currently available.
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Overview

This tutorial will cover a number of areas in which you can enhance a photograph, as well as some
options you have for printing these types of images. Be aware that this tutorial will be referring to
images stored in the “Tutorial Images” folder in the Paint Shop Pro 7 program folder.

Opening Images Using the Paint Shop Pro Browser

The Paint Shop Pro Browser is a visual and easy method for finding, previewing, and opening

files. Follow the steps below to access and open our images:

1. Start up Paint Shop Pro 7 by choosing Start menu > Programs > Jasc Software > Paint Shop

Pro 7.

2. Open the Paint Shop Pro Browser by choosing File > Browse. The Image Browser will open,

consisting of a thumbnail viewing area on the right side and a directory tree on the left.

GETTING STARTED
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3. Use the directory tree to navigate to the Paint Shop Pro 7 program folder on your C: drive.
4. Click the “Tutorial Images” folder.

5. Double-click the thumbnail titled “Children.tif.” Paint Shop Pro will open it and place it on
top of the browser:

&% Jasc Paint Shop Pro - Children.tif
File Edit Yiew Image Effects Colos Layers Objects Selections Masks Window Help
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Using the Rotate Command

As you can see, this image is affected by a common problem: the orientation is not ideal for view-
ing on a computer screen. The Rotate command allow us to change the image’s orientation to any
degree we wish.

1. Open the “Rotate” dialog box by choosing Image > Rotate.

Direction Degres:

& Right & Comn o2
gl = E = Cancel |

 Left " Free: |45 [.01-355.99) |
Help

I Al Layers

2. Select the direction of the rotation by choosing the appropriate button in the Direction panel.
Since our image’s right side is currently at the top, rotating the image to the Right (clockwise)
would be appropriate.

3. After selecting a direction, you’ll need to set the degree to which you want to rotate the image.
Select 90 in the Degrees panel. This will rotate the image 90 degtrees to the right.
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4. Click OK to see the rotated image:

G0

Ei Children.tif* [1:4] [Background]
o ) |

Using the Crop Command

Cropping our image will allow us to get rid of unwanted areas by selecting only the portion we
want to keep. For this exercise, we will remove parts of the image so the children are more prom-
inent.

1. Select the Crop tool B from the Tool palette.

2. Place the cursor in the upper left corner of the image, just above and to the left of the older
gitl’s head.

3. Drag the left mouse button so the crop bounding box encloses the younger child but does not
include the image area to the right of the child’s hand. Let go of the left mouse button to tem-
porarily set the cropping area rectangle. Be aware that if you want to adjust the cropping area
rectangle, place the cursor over any side of the rectangle. The cursor shape changes to a dou-
ble-headed arrow. Drag the side as desired.

4. When the rectangle encloses the area you want to keep, release the mouse button and double-
click anywhere inside the image, or click the Crop Image button in the first tab of the Tool
Options palette. This will crop the image as shown below:

i Children_cropped.bmp [1:4] ... M=l E3
o ]
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Using the Automatic Correction Tools

Go back to the “Children.tif ” image. As you can see, our image’s color balance, contrast and satu-
ration quality is still less than perfect. Paint Shop Pro’s automatic correction tools will take care of
these defects with a few simple clicks of a button.

Automatic Color Balance

1. Open the “Automatic Color Balance” dialog box by choosing Effects > Enhance Photo >
Automatic Color Balance. The image will appear in two separate panels so you can compare
your modifications with the original version. The image in the left panel is the source image,
and the right panel image previews the effects of the dialog box.

2. Since the original image was taken indoors, we will adjust the Illuminant temperature closer
towards the Warmer range. Make the following settings in the “Automatic Color Balance” dia-
log box:

* Set the Strength edit control to 30.
* Make sure the Remove Color Cast checkbox is not marked.
* Set the Temperature to 4500 by entering this figure in the Temperature entry box.

The dialog box should look like this:

Automatic Color Balance [ x]

Strength:
] ;I = ™ Bemaove color cast
 llluminant temperature
Temperature:; |450E|
\warmer [orange) Cooler [blug]
}
2500K. 4200k, BE00K 9300k
\
| Fluorezcent bulb |

Incandescent bulb Sunlight

0k I Cancel | Help

=2l

3. Click OK to complete the operation and view the results.
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Automatic Contrast Enhancement

Accentuating the difference between the light and dark areas of an image will give it a more vivid
appearance, and we can do this by using the Automatic Contrast Enhancement feature.

1.

Open the “Automatic Contrast Enhancement” dialog box by choosing Effects > Enhance
Photo > Automatic Contrast Enhancement. The image will appear in two separate panels so
you can compare your modifications with the original version. The image in the left panel is
the source image, and the right panel image previews the effects of the dialog box.

. Make the following settings in this dialog box:

* In the Bias panel, choose Neutral

* In the Strength panel, choose Mild

* In the Appearance panel, choose Bold
The dialog box should look like this:

Automatic Contrast Enhancement [ %]

& Meutral = Matural
" Darker ' Bold

QK I Cancel | Help | fﬁl

& Mild

{N

i Strength Appearance——
 Lighter |7 " Nomal |7 " Flat

3. Click OK to complete the operation and view the results.

Automatic Saturation Enhancement

Now we will correct the image’s saturation by using the Automatic Saturation Enhancement fea-
ture.

1.

Open the “Automatic Saturation Enhancement” dialog box by choosing Effects > Enhance
Photo > Automatic Saturation Enhancement.

. Make the following settings in this dialog box:

¢ In the Bias panel, choose Normal
* In the Strength panel, choose Normal

Click OK to complete the operation and view the results.
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Using the Red Eye Removal Feature

On

e of the most common defects on pictures is the “red eye” effect. Using the new Red Eye

Removal tool, we can remove this unwanted effect from the older child’s eye.

1.

Choose Effects > Enhance Photo > Red-eye Removal. The “Red-eye Removal” dialog box
will appear. The navigation and zoom controls in this dialog box are very useful. Click the
Zoom In button &l to increase the magnification of the image in the two panels; click the
Zoom Out button &l to decrease the magnification of the image in the two panels. Click the
Navigation button # to move the viewing area of the preview panels. Let’s use the Naviga-
tion button now to move the preview area over the older child’s eyes.

In the Method drop down list, choose Auto Human Eye. In the left panel, click once in the
center of the eye. The Red Eye Removal tool automatically detects the radius of the eye and
adapts its size to the eye’s contour. Check the results on the right panel and make sure that
both the placement and the size of the new eye are satisfactory. To make corrections, place the
cursor over a corner handle of the selection marquee, and drag the handle to expand the selec-
tion symmetrically so that it covers the iris but remains inside of the eyelid.

. Make the following settings in the “Red-eye Removal” dialog box:

* In the Hue drop down list, choose Blue, although any other normal eye color will
work. Generally, you should choose a color that visually matches what you see in the
picture.

¢ Set the Itis size edit control to 4

* Set the Pupil Lightness edit control to 10
* Set the Glint Lightness edit control to 60
¢ Set the Glint Size edit control to 20

¢ Set the Blur size to 1

¢ Set the Feather size edit control to 1

e Make sure the Center Glint checkbox is not marked.
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The “Red-eye Removal” dialog box should now look something like this:

Red-eye Removal

Method: IAulUHumanEye j Zoom 11 Eeather |1 3: zl Hue:  [EI=S—_—

EER
Pupil |1D 3 zl Glirt IED 3 zl
lightriess: - lightness: - Flﬁ Blur: |1 3: zl LCalar:

Eefine: Glint size: =1
“Oooooooooof - I20 ;lj_ Inis size: [4 =14

J ™ Center glint

QK I Cancel | Undo Eye | Help | A{%l

4. Repeat the process for the other eyes in the image that need correction. Click OK to close this
dialog box and view the results.

Removing Red-Eye from an Animal Picture

We will now apply a unique variation of the Red-eye Removal function that is designed to correct
problems with an animal’s eyes.

1. From the “Tutorial Images” folder in the Paint Shop Pro 7 program folder, open the file
named “Dogjpg”

2. Choose Effects > Enhance Photo > Red-eye Removal to display the “Red-eye Removal” dia-
log box.

3. As described previously, use the Zoom In, Zoom Out, and Navigation buttons to view the
dog’ eyes in the source and preview panels of the dialog box.

4. In the Method drop down list, choose Automatic Animal Eye. In the left panel, click once in
the center of the dog’s eye. The Red Eye Removal tool automatically detects the radius of the
eye and adapts its size to the eye’s contour. Check the results on the right panel and make sure
that both the placement and the size of the new eye are satisfactory. To make corrections,
place the cursor over a corner handle of the selection marquee, and drag the handle to expand
the selection symmetrically so that it covers the iris but remains inside of the eyelid.
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5. Make the following settings in this dialog box:
* In the Color drop down list, choose Brown
* Set the Pupil Lightness edit control to 25
* Set the Glint Lightness edit control to 60
¢ Set the Glint Size edit control to 16
* Set the Feather size edit control to 1
* Set the Blur edit control to 0
The “Red-eye Removal” dialog box should now look something like the image below:

Red-eye Removal E

Method IAutoAnimaIEye j Zoom 31 Eeather [I ﬂﬂ Hue: IGray

. o — 2|=[a]
Fguhptlrtess: EE jﬂ Eglm;ess: Iijﬂ 6|’“| Blur: IU 3: zl Colar: i

Eefine: Glint size: =1
“Oooooooooof - I‘IB ;lj_ [rie size: |3 3‘ .l
J ™ Center glint

0k | Cancel | Unda Eve | Help | A{%l

6. Once you have made corrections to one eye, reposition the view to the other eye and make the
same corrections. Click OK to view the results.
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Using the Unsharp Mask Feature

Next we will use the Unsharp Mask feature to provide a crisper, more robust appearance to the
image of the children. Make “Children.tif” the active image, and perform the steps below.

1.
2.

Select Effects > Sharpen > Unsharp Mask, this will display the “Unsharp Mask” dialog box.
Make the following settings in this dialog box:

* Set the Radius edit control to 2.00

¢ Set the Strength edit control to 50

* Set the Clipping edit control to 5

Click OK to view the results. Notice how the fine edges in the picture, such as in the childrens’
hair, seem to be much more crisp. Generally, there will be much more definition in the picture.

Using the Scratch Removal Tool

We will now use the Scratch Removal tool to eliminate the reflections off the fireplace.

1.
2.

Select the Scratch Removal tool & from the Tool palette.

Notice the reflections on the fireplace behind the children. Click and drag the cursor over the
reflections. As you drag the mouse, a selection marquee will appear over the areas. When you
release the mouse button, the reflections will be dimmed down and corrected.

Alternative Sharpening and Noise Reduction Methods

Now we will make some more corrections by using the Clarify function, an alternative to the
Unsharp Mask function, and the Salt and Pepper filter, which will reduce some undesirable image
“noise.”

1.
1.

Make the “Dog.jpg” file the active file.

Choose Effects > Enhance Photo > Clarify, this will display the “Clarify” dialog box. This dia-
log box also contains the now familiar two panels, one showing the source image and the other
showing a preview.

. The one setting to make in this dialog box is to set the Strength of Effect edit control to 4.

After doing this, note the additional detail in the dog’s fur that pops up in the preview panel.
Click OK to view the results.

. From the Tool palette, choose the Freehand tool ¥ , and from the Selection Type drop-down

list in the first tab of the Tool Options palette, choose Freehand. Also in that first Tool Option
palette tab, make sure the Antialias checkbox is not marked.

Draw a freehand selection around the area to the right of the dog’s paw, where the white
speckles appear.
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5. Now choose Effects > Noise > Salt and Pepper Filter. The “Salt and Pepper Filter” dialog box
will appear. Make the following settings in this dialog box:

* Set the Speck size edit control to 5
* Set the Sensitivity to Specks edit control to 1
* Mark the “Include all lower speck sizes” checkbox
* Do not mark the “Aggressive action” checkbox
6. Click OK to view the results. Notice how the specks are now removed.

NOTE: You can view the final result of all the image correction exercises by opening the
files named “Children.Corrected.tif” and “Dog.Corrected.tif” in the “Tutorial
Images” folder of your Paint Shop Pro 7 CD-ROM.
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Using Multiple Image Printing

The Multiple Image Printing feature allows you to place multiple images on a single sheet of paper
as a convenient and time-saving way to print images. Use this feature as described below.

1.

With the files “Children.tif” and “Dog.jpg” already open, choose File > Print Multiple Images.
A blank page will appear in the workspace and the two open images will appear as thumbnails
along the left side.

. Select the settings of the blank page by choosing File > Page Setup. The “Page Setup” dialog

box offers you several options to select the size, orientation and color of the printable page.
Select “Letter 8 1/2 x 11 in”, “Portrait” and “Color” as the Page Setup settings and click OK
to close the “Page Setup” dialog box.

. Drag each thumbnail image onto the blank page and position them as desired. Since the

dimensions of both images are larger than the blank page, Paint Shop Pro will prompt you to
scale them. To symmetrically scale this or any other image on the page, drag one of the corner
selections in (to reduce the size) or out (to increase the size). Set the size for the images on the
page so they’re both visible. Note that once you have images on the page, you can choose (in
the Multiple Image Printing window) Preferences > Auto Arrange to have Paint Shop Pro
automatically resize (if necessary) and arrange the images for you. The Multiple Image Printing
window should look something like this:

&% Jasc Paint Shop Pro - Multiple Image Printing

File Pieferences |mage Zoom Help

Dog.ipg

Chidren.tif

For Help, press F1 |Image scale: 52%  Dimensions: 6.6 5.3" 2
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4. To print the images, choose File > Print. Paint Shop Pro will print them on one sheet of paper.

5. To close the Multiple Image Printing window, choose File > Close, or click the Close button
B on the Multiple Image Printing window’s toolbat.
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Chapter

6

This tutorial covers the process of creating a panorama by combining a sequence of three images,

a process which is also called stitching or blending, The images used in this tutorial are in the

“Tutorial Images” folder in the Paint Shop Pro 7 program folder on your C: drive.

The tasks you will perform in this tutorial are:

Enlarging the image canvas

Changing the background into a layer

Pasting an image into a different image as a layer
Varying the opacity of a layer

Dragging layers around the canvas

Cropping the image

Flattening and saving the image
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Taking Pictures for a Panorama

There are a few things to keep in mind when taking pictures for a panorama. Remember to hold
the camera as level as possible and to keep it tilted at the same angle towards or away from you.
You don’t have to use a tripod because you can fix any uneven borders by cropping the final
image.

As you shoot the sequence for the panorama, ovetlap each picture with the next one by 20% to

50%. This will give you more leeway when you stitch them. Also, be aware that if the pictures dif-
fer in contrast or lightness levels, you may need to make some color corrections on them.

Opening the Images

The three images for this tutorial are included in the “Tutorial Images” folder in the Paint Shop
Pro 7 program folder; you can use the Paint Shop Pro Browser to find and open them. Follow the
instructions from “Opening Images Using the Paint Shop Pro Browser” on page 49 of the previ-
ous tutorial to open the three images. The files are named “Stitch_left.jpg,” “Stitch_middle.jpg,”
and “Stitch_right.jpg.”’

If you want to see the final panorama, also open the “Panorama” file. It is displayed below:

E Panorama.pzp [1:4] [Layerl] Hi=1E3
3 15800

Enlarging the First Image

To create the panorama, we will first increase the canvas size of one image to make it wide enough
to hold all three photos side-by-side. We’ll start with the “Stitch_left.jpg’” photo, and then we’ll
add the other two photos to it.

To enlarge the canvas of the “Stitch_left.jpg” image:
1. Click the Title bar of the image to make it active.
2. Open the “Change Canvas Size” dialog box by choosing Image > Canvas Size.

3. You need to triple the width of the image so that you can add the other photos. You also need
to add space above and below the original photo to allow for uneven alignment. Enter 2400 in
the New width box and 700 in the New height box.
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4. Sclect the “Center image vertically” check box so that pixels are added evenly above and below
the original photo.

5. Because you want the extra pixels to be added only to the right of the original photo, clear the
“Center image horizontally” check box.

6. Enter 0 in the “Left” box and then click in the “Right” box. The dialog box should like this:

— Dimenszion:
Mew width: lm
Mew height: Foo<

Current width: 800
Current height: BO0

— Image placement
[~ Center image horizontally

V¥ Center image wertically

Top: lﬂ
Bottom: I 50 3:
Lt | 03]
Right: | 16003]

QK. I Cancel | Help |

7. Click OK to close the dialog box and apply the changes.

The new canvas area of the image takes on the current solid background color. This happens
because the image contains a background but no layers. If we had increased the size of a layer, the
new area would have been transparent. We will remove the color from the image so that the area
around the photo is transparent. Before we can do this, though, we need to convert the back-
ground into a layer.

Open the Layer palette by clicking the Toggle Layer Palette button W] on the toolbar. You can see
that the image contains only a background because the palette displays only the Background but-
ton.

To convert the background into a layer, right-click the Background button and choose “Promote
to Layer” from the bottom of the menu. The button changes to display “Layer 1.”

Now we can remove the color from the canvas in the following way:
1. On the Tool palette, click the Magic Wand icon # to select it.

2. Move the cursor to the image and click anywhere in the colored area outside the original
photo. A marquee, which looks like “marching ants,” appears around the area to indicate that it
has been selected.

3. Press the <Delete> key. Paint Shop Pro removes the colored area from the image.
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4.

5.

Choose Selections > Select None to deselect the area.

Your image should now look something like the one displayed below:

Ei stitch_left.jpg™ [1:4] [Layerl] HI=] E3
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Choose File > Save As and save this image as a PSP file called “panorama.psp.”

If the image is too large to fit on your screen, you can change its magnification. Click the Zoom
tool Q on the Tool palette and then right-click the image to decrease its magnification (zoom
out). To make the image appear larger (zoom in), left-click it.

Pasting the Other Images as New Layers

Now you will add the other images to the first one as new layers. Because you can manipulate each
layer independently, you can align the photos by moving their layers.

Copy and paste the “Stitch_middle.jpg” and “Stitch_right.jpg’” images into the first image in the
following way:

—

P 0N

. Click the title bar of “Stitch_middle.jpg” to make it active.

Choose Edit > Copy to place a copy of the image on the Windows clipboard.
Click the Title bar of “panorama.psp” to make it the active image.

Choose Edit > Paste > As New Layer. The image is added as a new layer, and the Layer palette
displays it as Layer 2. The Layer 2 button on the Layer palette is highlighted to indicate that
this layer is active.

Copy and paste the “Stitch_right.jpg” image in the same way. The Layer palette displays this
new layer as “Layer 3.

Rename each layer by right-clicking its Layer button and choosing Rename from the context
menu. Change “Layer 17 to “left,” “Layer 2” to “middle,” and “Layer 3” to “right.”

If you can’t see all three photos, click the Image Mover button # on the Tool palette and then
click and drag the two new photo layers to the right.
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The Layer palette will look like this:

Layer Palette - right
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Aligning the Photos

You no longer need the original “Stitch_right” and “Stitch_middle” files, so you can close them.
As you align the photos, you’ll want to magnify the image so you can see the areas of overlap more
clearly. Click the Zoom tool {Z} and then click the image as many times as necessary.

Next, you will decrease the opacity of the middle layer so you can see the left layer through it. On
the Layer palette, drag the Layer Opacity slider of the middle layer to the left until the opacity is
approximately 50%.

Now you will drag the middle layer to align its photo with the photo underneath. To align the two
layers:

1. On the Tool palette, click the Mover tool % to select it.
2. On the Layer palette, click the Middle layer button to make this layer active.

3. Move your cursor to the image and drag the middle photo layer so that it overlaps the left
photo.

4. Zoom in on an area of contrast, such as the top of the stone wall, to line up the photos. You
also may want to adjust the layer opacity.

5. Now align the middle layer and the right layer using steps 1 - 4.
6. When the images are aligned, drag the Layer Opacity slider for each layer back to 100%.

The image should now look something like this:

Ei Panorama_psp [1:3] [left) | _ (O] %]

| B B B2 e [*, [*2, [* [0 1 [%0, el J
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Cropping the Final Picture
Now you will crop the picture to get rid of the extra canvas area.
1. Click the Crop tool T on the Tool palette.

2. Move the cursor to the upper right corner of the photo, click, and drag it to the lower left cor-
ner.

3. To adjust the crop area, place the cursor over a border line, click, and drag it.
4. Double-click inside the rectangle to crop the image.
5. Choose File > Save to save the image with its layers.

The image should now look something like this:

Ei Panorama_psp [1:4] [Laverl] =] E3
1800

I 500 E 1500

Flattening and Saving the Image

By saving the image in the PSP format, you save the layers and can still edit them. However, most
formats don’t support layers, so you may want to flatten the image (merge the layers) and save a
copy of it. To flatten the image, choose Layers > Merge > Merge All (Flatten). Save this flattened
image as a different file by choosing File > Save Copy As and entering a new name and file format
in the dialog box. Close the existing image without saving the changes.
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Overview

The images used in this tutorial are in the “Tutorial Images” folder in the Paint Shop Pro 7 pro-
gram folder on your C: drive.

This tutorial will have you combine portions of two source pictures (on the left below) in order to
create a new picture (on the right below). The steps will walk you through the process of selecting,
copying, pasting, and modifying the selections you extract from the source pictures in order to
achieve the final collage image shown on the right:

The task you will be performing in this tutorial will be:
* Combining two image to create a collage using layers and a mask
* Hditing a mask to hide areas of a layer so that an underlying layer shows through the image

* Changing the canvas size
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* Changing the point of view

* Using the Scratch Remover tool to eliminate an undesirable blotch in the final image

Opening and Combining Two Pictures
1. Use the directory tree to navigate to the Paint Shop Pro 7 program folder on your C: drive.

2. Click the “Tutorial Images” folder, then double-click the “Building.psp” and “Mountain.psp”
images.

3. Click the title bar of the Building.psp image, and then choose Edit > Copy (or press <Ctrl> +
<C>).

4. Click the titlebar of the Mountain.psp image, and then choose Edit > Paste > As New Layer
(or press <Ctrl> + <L.>). Our new image now consists of two layers: the original layer (Layer
1) and the new layer (Layer 2), which appears on top of Layer 1.

5. We now want to hide the sky in Layer 2 so you will be able to see the mountains in Layer 1.
Select the Freehand tool ¥ on the Tool palette, move the cursor to the Tool Options palette,
select “Smart Edge” as the selection type, mark the “Antialias” checkbox, and set the Feather
to 0. The Tool Options palette should look like this:

Tool Options - Fieehand EHE
el g
Selection type:
Smart Edge -
Feather:
0 ik
W' Anfialias
[ Sample merged

6. To make the selection, place the cursor on the left side of the image and follow the contour of
the trees and the top of the building, moving right as you click each time the selection falls out
of the selection rectangle. Work your way through the top, right, and bottom part of the pic-
ture, including the portion of the pond that belongs to Layer 2. When you’re confident that
you’ve got everything you need to select, right-click to complete the selection.

NOTE: If you have to modify the selection to get all of the desired content of Layer
2, hold down either the <Shift> key while using the Selections tool to add to
the selection, or hold down the <Ctrl> key to remove from the Selection. If
you have to modify the selection, it may be easier to make precise
modifications by changing the selection mode to “Freehand” on the Tool
Options palette. If you make a mistake when creating the selection and
would like to start over, right-click anywhere on the image canvas to remove
the selection and start again.
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7. Now that the selection is made, choose Masks > New > Show Selection. This will mask out
the unwanted part of the image. Then choose Selections > Select None to deselect everything.
Retouching the Resulting picture

As you can see, due to the limitations of the Freehand tool and to the jagged nature of the selec-
tion contout, the outline of the selection (mask) is less than perfect. Follow the steps below to fix
this problem.

1. Choose Masks > Edit.
2. Select the Airbrush tool ‘fi on the Tool palette.

3. In the Tool Options palette’s first tab, make the selections shown below:

Shape: :¢4
o [—

Size: Hardrness:

Opacity: Step: Drengity:

F 2 F = [0

I | Bl o sk

11

4. On the Color palette, set both styles to the Solid Color mode, select White as the Foreground/
Stroke color and Black as the Background/Fill color.

5. Carefully paint along the edge of the mask to produce a more natural transition between the
two layers. Painting with the left mouse button (white) will remove from the mask and show
more of Layer 2; painting with the right mouse button (black) will add to the mask and show
less of Layer 2. You may want to use the Zoom tool to get a closer look at these areas as you
are editing them. When using the Zoom tool, click with the left mouse button to zoom in;
click with the right mouse button will zoom out.

6. Once the undesirable areas around the edges have been removed, select Mask > Edit again to
exit Mask Editing mode.

Modifying the Canvas Size

1. Now you’ll want to increase the height of the image so that you can move the layer down to
show more of the mountain. Considering that our current canvas dimensions are 770 pixels
(Width) by 528 pixels (Height), choose Image > Canvas Size and set the new values to 720
(Width) and 770 (Height), and in the “Image Placement” panel, mark the “Center Image hori-
zontally” checkbox, enter 242 in the “Bottom” edit box, and then click OK. This value deter-
mines the amount of added canvas space (242 pixels) and its location (bottom of the picture).

2. After adding the extra canvas space to the bottom of our picture, all you have to do to fill its
transparency is select the Mover tool 3N place the cursor over the building (layer 2) and drag it
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down until the whole added canvas space is covered. As you drag layer 2, layer 1 will take over
the space left behind.

Changing Points of View

If you look carefully at our image, there seems to be disparity between the points of view used by
the photographer to take each of our layer images: while the picture of the mountains was taken
from a left point of view, the photographer used a right point of view to capture the building.
Since our image is layered, applying the Mirror command will only have an effect on the layer we
select. For our purposes, we will mirror the building layer (2) by selecting it in the layer palette and
choosing Image > Mirror.

Final Touches

Now that you have created a photo collage, you will combine two layers into one merged layer,
and then remove a defect in the image by using the Scratch Remover tool.

1. Choose Layers > Merge > Merge All (Flatten).

2. Notice a red spot in the very middle of the pond in the image. To get rid of it, select the
Scratch Remover tool [], and then left-click and drag a selection box around the spot. When
you release the left mouse button, the red spot will disappear

3. Save the image. That’s it, you’ve completed this tutorial.
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Overview

When taking candid photos it is often not possible to position the subject in the best light. The
most common problem is not enough light. Using fill-in flash even outdoors is one way to limit
the problem, but useless advice if you’ve already taken the picture.

This tutorial demonstrates a technique for correcting a photo where the subject is in a shadow. Be
aware that during this tutorial you will be asked to refer to an image stored in the “Tutorial
Images” folder in the Paint Shop Pro 7 program folder.

The tasks you will perform in this tutorial are:

Balancing color

Adjusting contrast

Adjusting saturation

Clarifying the image to adjust contrast

Removing artifacts
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Opening Images Using the Paint Shop Pro Browser

The Paint Shop Pro Browser is a visual and easy method
for finding, previewing, and opening files. Follow the steps
below to access and open the images:

1. Start up Paint Shop Pro 7 by choosing Start menu >
Programs > Jasc Software > Paint Shop Pro 7.

2. Open the Paint Shop Pro Browser by choosing File >
Browse. The Image Browser will open, consisting of a
thumbnail viewing area on the right side and a direc-
tory tree on the left.

3. Use the directory tree to navigate to the Paint Shop
Pro 7 program folder on your C: drive.

4. Click the “Tutorial Images” folder.

5. Double-click the image titled “Leaves0.jpg” Paint
Shop Pro will open it and place it on top of the
browset.

Examine the Photo

In this photo, we cannot see the child’s face clearly. His
shirt fades into the leaves, and the color is not correct. His
shoes are bluish rather than white, the jeans are an off
shade, the leaves do not have the expected orange glow, and the image looks a little under-satu-
rated. In the following steps we will fix all these problems.
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Using the Automatic Color Balance Command

To correct the color problem we will use the “Automatic

Color Balance” dialog box.

NOTE: To learn more about the “Automatic Color

Balance” dialog box, click the Help button.

1. Choose Effects > Enhance Photo > Automatic
Color Balance to open the “Automatic Color Bal-
ance” dialog box.

NOTE: Experiment with this dialog box. Use the

Proof button to preview your changes to the
photo.

2. Enter 30 in the Strength box.

3. The “Remove color cast” checkbox should be
unchecked.

4. Enter an Illuminant temperature of 5500 Kelvin in
the “Temperature” field to give a “late afternoon”
effect to the photo.

5. Click the OK button to apply the photo correction.

Automatic Color Balance E

Using the Automatic Contrast Adjustment Command

Next we will adjust the contrast to bring out

more detail in the photo.

1. Choose Effects > Enhance Photo > Auto-
matic Contrast Enhancement to open the
“Automatic Contrast Enhancement” dialog
box.

I hrmirand lsmpershas
Tempersbue |5500
e args] Cooasler [blus]
[
A
=5HI0K 420K ERME. SO0
Flunescent bub
Incandeascent bub Surlight
[ak | conce I |
Automalb: Donlrash Enbandemsnl E

2. Click the Reset button on the dialog box to
reset the default settings (Bias Neutral,
Strength Normal, Appearance Natural).

3. Click the OK button on the dialog box to
apply to contrast adjustments.
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Adjusting the Saturation

Next we will increase the saturation of the image. In fact,
we are going to over-saturate it. Don’t worry — after the
next step everything will look fine.

1.

Choose Effects > Enhance Photo > Automatic Satu-
ration Enhancement to open the “Automatic Satura-
tion Enhancement” dialog box.

Maximize the saturation by setting the Bias to More
Colorful and the Strength to Strong, with Skintones
present unchecked.

Click the OK button on the dialog box to apply the
saturation adjustment.

Adjusting the Contrast

Now we will use the Clarify filter to extract the
shadow detail, and then apply the filter a second
time with the same setting,

NOTE: When the Clarify filter is applied

O O

. Choose Effects > Enhance Photo > Clarify

heavily (maximum setting, multiple
times) it tends to desaturate the
image, which is why we over-
saturated the image in the previous
step.

to open the “Clarify” dialog box.

Enter the maximum setting of 5 in the
Strength of effect box.

Click the OK button to apply the adjustment.
Choose Effects > Enhance Photo > Clarify to open the “Clarify” dialog box again.
Enter the maximum setting of 5 in the Strength of effect box.

Click the OK button to apply the adjustment again.
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Removing Artifacts

Detail has been enhanced so much that there are now visible gray specks on the child's chin result-
ing from JPEG compression artifacts, easily seen when you zoom in. The artifacts are only objec-
tionable in the skin area, so correction will be restricted to this part of the image.

1. Choose the Magic Wand. Display the Tool Options -
Magic Wand palette by right-clicking the Magic Wand
icon and selecting Tool Options.

2. Choose RGB Value from the Match mode drop-down

list.

3. Enter 62 in the Tolerance box. HGE Yalue B2 _I x
4. Enter 0 in the Feather box. Feather
5. Click on the tip of the boy’s nose, then add the skin of ||:| =1 I|

the arms to the selection by holding down <Shift> =

while clicking on each arm near the sleeve.

This places an active selection around the skin area.

Tool O pr' 0

79

b atch mode: Talerance:

[~ Sample merged
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6. Choose Effects > Noise > Edge Preserving
Smoothing to display the “Edge Preserving
Smooth” dialog box.

Edge Prezesving Smooth

7. Enter 4 in the Amount of smoothing box to
blur out the gray specks without destroying
image detail.

8. Click the OK button to apply the adjust-
ment.

9. From the menu, choose Selections > Select
None to remove the selection.

In the before and after images, shown below, you can see how you have corrected the image to
bring out the detail in this photo.
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Overview

This tutorial covers some of the basics you will need to know to apply the many special effects
offered in Paint Shop Pro. The tasks you will perform in this tutorial are:

* Using the Effects Browser to select an effect
* Using the Brush Strokes and Sculpture effects
* Adding a Picture Frame

Be aware that during this tutorial you will be asked to refer to images that are included in the
“Tutorial Images” folder in the Paint Shop Pro 7 program folder on your C: drive.
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Using the Effects Browser
Brush Strokes Effect

Now that you have a good command of the basics of retouching and enhancing photographs,
adding new effects will be our next step. Making our pictures look like sculptures or turning them
into oil paintings can be a fun way to be creative and add

interest to our images: Brush Strokes

1. From the Paint Shop Pro Browser, navigate to the
“Tutorial Images” folder in the Paint Shop Pro 7 program
folder on your C: drive.

2. Open the image “Building.psp.”

| Shokes

Presets:

3. Open the Paint Shop Pro Effect Browser by choosing lengh S P
Effects > Effect Browser. The “Effect Browser” dialog st EE Savehs. | Delee |
box offers you a list of all the available effects on the left = soimess. 0 2]

pane and a preview of the resulting image on the right gtes  [3 e |
pane. Experiment with the listed effects to determine R | g [12 | &)
which effects would render the most interesting or cre- _

. i DOpacity 50 2 Colar: -
ative results on your pictures (remember that the effects
will not be applied until you select the OK button.) K| Concel | Hee | 53

4. Some of the effects you choose to use will make Paint Shop Pro open a dialog box where you
can configure its options. The Brush Strokes effect offers a good example of the impact that
different options will have on the resulting image. Choose this effect by selecting from the list
and clicking OK.

5. Experiment with the dialog box by changing its settings. The results of these variations
become immediately available in the right side preview panel.

6. When you are satisfied with the results from the settings you’ve made, click OK to close the
dialog box for that effect. Be aware that if the resulting image is not exactly the one you want
to keep, you can always click the Undo button 2 and remove the effect’s settings.

7. Save the modifications to “Building.psp” by choosing File > Save As. This will display the
standard Windows Save As dialog box, where you can assign a new name and/or location for
the modified file.
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Sculpture Effect

The Sculpture effect allows you to turn any image into a sculpture with the click of a button. Let’s
try it by following the steps below.

1.

. If you’re satisfied with the image in the pre-

Open the file “Building.psp” again. This file resides in the “Tutorial Images” folder in the
Paint Shop Pro 7 program folder.

Open the Effects browser by choosing Effects > Effect Browser, and then select the Sculpture
effect from the left pane.

. As with the Brush Strokes effect, Paint Shop Pro will present you with a dialog box whete you

can adjust the settings of the effect. Feel free to experiment with different values and see the
immediate results in the right side preview
panel. To see the results of the effect in dif-
ferent parts of the image, place the cursor on
any of the preview windows and drag in any
direction.

view panel, click OK. If you change your
mind and do not wish to keep these modifi-

* Frame inside of the mage " Frame outside of the imags

cations, click the Undo button to bring back cosk [ P | concel Help
the original and unchanged “Building.psp”
image.

Applying a Picture Frame

Adding a Picture Frame to an image can help give it the appearance of a real picture. Follow these
steps to add a Picture Frame to an image.

1.

If it is not already open, use the image you modified with the Brush Strokes effect from the
section above.

Choose Image > Picture Frame. Paint Shop Pro will start up the Picture Frame Wizard, an
easy to use multi-page wizard.

In the first Wizard page, choose the frame style you wish to use from the Picture Frame drop
down list. Click Next to move to the next Wizard Page.

. In the second and final Wizard page, choose how you want the frame applied to the image,

either inside or outside. After making your selection, click the Finish button to see the result-
ing image. As always, use the Undo command if you do not like the results.

NOTE: When you choose a frame with an irregular shape, such as the Round Wood frame

style, a third page is added to the Picture Frame Wizard, allowing you to select the
color of the area between the outside of the frame and the borders of the image.
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Overview

This tutorial covers some of the basics you’ll need to know for creating and using Picture Tubes,

as well as where to place picture tube files. Picture Tubes can be a fun and interesting way to paint
or draw using preset or custom-designed shapes. The three tasks you will accomplish in this tuto-
rial will be:

* Creating a 12-shape picture tube in a 3 x 4 grid
* Using the picture tube to paint on an empty file

* Learning where to place Picture Tubes you get from friends or colleagues or off the Inter-
net
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Creating a Picture Tube

Creating a Picture Tube is a straight-forward process of first creating a grid and then placing art-

work (raster images ot vector objects) into each grid cell. The following steps desctibe how to cre-
ate a 12-grid cell consisting of 3 columns and 4 rows.

1. The first task is create a new image file. Click the New button D on the toolbar. The “New

Image” dialog box will appear. Set the following options in this dialog box, and then click OK
to create the new file:

Width: 300 pixels
Height: 400 pixels

Background color: Transpatrent

Image Type: 16.7 Million Colors (24 Bit)

The “New Image” dialog box should look like this:

— Image Dimenszion:
width 300 =E
I Fixels j
Height 400 =E

Resolution I?z.unu 2z [Pk sineh =

r— Image Characteristic:

Background colar

Image type ITB.? Million Colors [24 Bit) j

Memory Required: 351.6 KBytes

QK I Cancel | Help |

If the rulers ate not already visible on the new image, choose View > Rulers. Move the cursor
over one of the rulers and double-click. This will bring up the “Grid and Guide Properties”
dialog box for this image.

Set the following options in this dialog box:

Units: Pixels
Horizontal Spacing: 100
Vertical Spacing: 100

Line Color: Blue will be used because it is easy to see. Choose blue by right-clicking on
the color box to the right of “Line Color.” Then, from the “Recent Colors” dialog box

click blue with the left mouse button. The “Recent Colors” dialog box automatically
closes.

82
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* In the “Snap” panel, choose the Center option.
* Snap Influence in Pixels: 15

The “Grid and Guide Properties” dialog box should look like this:

Gnd and Guide Properties I
-~ Grid —Snap
Units: IF’iers vl " Upperleft ¢ Top " Upper right
Horizontal spacing: 100  Left & Center ¢ Right
) )  Lowerleft ¢ Bottom ¢ Lower right
Wertical spacing: 100
Snap influence in pisels: 15 ==
Line color:
™ Snap to grid ™ Shap to guide

~ Guide:
I Remove all guides I Set color of all guides: -

QK I Cancel | Help |

. If the grid is not already visible on the image, choose View > Grid. As you can see, the grid
properties we set created a 3x4 grid consisting of 12 cells. You will be placing artwork into
each cell.

B Image19= [1:1] [Layer2) [_[O] ]
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. Next, you’ll begin placing images into each cell. A quick and easy way to do this is with the
Preset Shapes tool B . Select this tool from the Tool palette.

. From the first tab of the Tool Options palette, click the Shapes box (or the drop down button)
to display the available shapes, and then choose the shape labeled “Star.” Also, make sute that
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the “Antialias” and the “Create as Vector” checkboxes are marked. The Tool Options palette
should look like this:

Tool Options - Preset Shapes B

B P

Wi
¥ Create as vector

Line width I1 EE|
Line Style: Custam... |
| —— &

If you desire, you can modify the stroke and fill color for the shapes you will place in the cells.

(For more information on choosing stroke and fill styles and colors, refer to pages 21 through
25 in Chapter 3.)

To place the shape in the grid, place the Preset Shapes cursor inside a grid cell and then drag
the cursor to create the shape. Make sure you do not extend the shape beyond the cell borders.
After placing the image in the cell, your image should now look like this:

Bl Image1= [1:1] [Layer1) =]
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8. TFor the purposes of this tutorial, select any of the next 11 star shapes and place them in the
remaining grids. Your image should then look something like this (note that many of the star
shapes have had stroke/fill modifications for this scteen captute):

B Image19~ [1:1] (Layer2) [_ o] x]
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e,
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9. Now we’re going to use the new Snap-to-Guides feature to help us automatically place each
shape in the correct position. Choose View > Guides. Add three vertical guides by placing the
cursor inside the vertical ruler area on the left and dragging the mouse into the image. Drag
vertical guides to the 50, 150, and 250 pixel positions. Add three horizontal guides by placing
the cursor inside the horizontal ruler area at the top and dragging the mouse into the image.
Drag horizontal guides to the 50, 150, 250, and 350 pixel positions. Choose View > Snap to
Guides. Your image should now look something like the screen capture on the top of the next

page.
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10.To align each star to the guides you’ve placed, select the Object Selector tool, and then click
each star object and drag the star’s center to the intersection of the guides in the cell. As the
center of the star’s bounding box nears the intersection of the guides, the star object will snap

to the center of the cell.

11.Before you can export the image as a Picture Tube, you must merge the layers so that the

image is only one layer and a transparency.

To merge the layers, Select the Layers > Merge Visible command to create a single raster layer

with tranparency.

12.Now it’s time to export the image as a picture tube. Choose File > Export > Picture Tube. The

“Export Picture Tube” dialog box, shown below, will appear:

Export Picture Tube

— Cell Arangement

Lells Acrozs: I3 _:| zl
Cells Dowr: |4 _:| zl
|1 2 _IE zl

Total Cells:
Cell ‘wfidth: 100

Cell Height: 100

Flacement Options

Placement Mode: IHandom 'l
Step Size: |2DD E Zl
Selection Mode: IHandom 'l

o]

Tube Mame: IColored starz

File: Mame: Colored stars.tub

Cancel | Help |
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Set the following options in this dialog box:
* Cells Across: 3
Cells Down: 4

Placement Mode: Random
¢ Selection Mode: Random

Tube Name: Colored Stars

13.Click OK after making the above settings. This saves the image as a Picture Tube file, and it
now resides in Paint Shop Pro 7’s “Tubes” folder.

Using a Picture Tube
Now that you’ve created a Picture Tube, you can use it as described belowr:

1. Create a new 24-bit image (does not require a transparent background or specific width and
height dimensions).

2. If the grid is still visible, turn the grid display off by choosing View > Grid.
3. Choose the Picture Tube tool 2 from the Tool palette.

4. In the Tool Options palette’s first tab, click the Tubes box (or the drop-down button) to dis-
play the available Picture Tubes, and then choose the tube you created in the previous section,
named “Colored Stars.”

5. To place the tube artwork on the new image, you can either click or drag the mouse around the
image.
Be awate that the manner in which your clicks or drags place the artwork depends on the cur-

rent settings in the Picture Tube Tool Options palette’s second tab. You can experiment with
different settings, or read more about the settings in the Reference Guide or the Help file.

Using Picture Tubes from Other Locations

There may be a case where you’ll want to use a Picture Tube a friend or colleague created, or use a
Picture Tube you found on the Internet. If so, you’ll need to move the .tub file into the proper
folder so Paint Shop Pro can find it and make it available via the Tubes drop-down list in the Tool
Options palette. Place any valid Picture Tube file into this location:

C:\Program Files\Jasc Software Inc\Paint Shop Pro 7\ Tubes

Note that this is the default location. If you installed Paint Shop Pro in a different location, place
the tube file in the appropriate folder.
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Making Paint Shop Pro Aware of Other Tube Folders

To make Paint Shop Pro aware of other Tube folder locations, choose File > Preferences > File
Locations. This displays the “File Locations” dialog box. Select the “Tubes” tab, and then enter

the folder location for the tubes. If necessary, use the Browse button to help navigate to the
folder.
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Overview

This tutorial covers the process of using the histogram to analyze a photograph and then applying
adjustment layers to make corrections. In the Chapter 5 tutorial, we corrected photographs by
altering the original images. Here we’ll use different method. We’ll add new layers above the origi-
nal image layer. These new layers, called adjustment layers, contain the corrections. This lets us
edit our corrections without affecting the original image until we flatten the image.

The original image is shown on the left and the corrected image is shown on the right:
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Chapter 11: Using Adjustment Layers

The tasks you will perform in this tutorial are:

* Using the Histogram to determine what needs correcting in the photograph
* Making the corrections on a newly-created Levels adjustment layer

* Hditing the Levels adjustment layer

* Creating a Hue/Saturation/Lightness adjustment layer

* Flattening and saving the image

The “Girl.jpg” image used in this tutorial is included with your version of Paint Shop Pro; you will
find it in the “Tutorial Images” folder in the Paint Shop Pro 7 program folder on your C: drive.

NOTE: Before starting this tutorial, you may want to review the description of the
Histogram window in Chapter 3, “Getting to Know Paint Shop Pro.”

Analyzing the Histogram

Open the “Girljpg” image from the Paint Shop Pro 7 program folder on your C: drive. Open the
Histogram window by clicking its icon [yl on the toolbar. The histogram displays the distribution
of pixels for seven attributes of an image. The Y axis shows the number of pixels; the X axis
shows the strength of the attribute.

We are interested in the lightness attribute, which is represented by the yellow line of the graph.
Choose Lightness from the Display channel drop-down box on the right side of the window and
then click the check boxes underneath the graph until only the Lightness check box is selected.
The X axis now indicates the lightness values in the photograph from 0 (black) to 256 (white).
The Y axis indicates how many pixels are at each lightness level.

Histogram “indow

Display I Lightress hd l

channel
Value[z] 34

*%in Range: 0.0 [45]
% Below: 0.1

% Above: 999
Mean 102
Mediar: 90

" Red ™ Green ™ Blue r ™ Sample merged
™ Hue ™ Saturation W Lightness ™ Selection only

This graph shows us that there are some problems with the photograph. Notice that the high
peaks and the majority of the pixels are concentrated on the left side. This indicates that most of
the pixels display low lightness values and that the photograph is too dark.

Now look at the far left and far right sides the graph. The gaps at both ends of the X axis means
that the photograph is missing the darkest and lightest pixels and therefore doesn’t extend across
the full range of lightness. The darkest and lightest pixels produce the shadows and highlights that
create contrast in an image. Because our photograph is missing them, it lacks contrast and looks
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muddy. We will correct this by changing the values of the darkest pixels to black and the values of
the lightest pixels to white. To do this, we first need to discover the current values of the darkest
and lightest pixels.

To find the value of the darkest pixels, move your cursor to the left side of the graph over the
point where the line begins to curve up. The value of these pixels, which is displayed on the right
side of the window;, is approximately 34. We will use a Levels adjustment layer to change them to 0
(black). Now move your cursor to where the line drops back to 0, at about 234. We will change the
value of these pixels to 256 (white).

Creating a Levels Adjustment Layer

If we open the Colors > Adjust menu and the Layers > New Adjustment Layer menu, we notice
that they contain many of the same commands. Paint Shop Pro gives us the option of applying
color corrections in two different ways: either directly to the original image or on separate layers.
When we use separate layers, we can apply and edit each correction independently, thereby mak-
ing more precise adjustments.

We will use a Levels adjustment layer to correct the lightness problems in the photo.

1. Choose Layers > New Adjustment Layer > Levels to open the “Layer Properties” dialog box.
The Adjustment tab at the front displays information specific to a Levels adjustment layer.

2. If the Auto Proof button is not turned on, click it. Both buttons should appear pressed in.
This feature automatically updates the image as you alter the dialog box settings.

3. Choose RGB from the Channel drop-down box so that changes are applied to all the channels.
This shifts the lightness values. If you wanted to edit an individual color channel (Red, Green,
ot Blue), you would choose it here.

Layer Properties [ %]
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We will be using the three Input levels controls. Each Input levels box is linked to one of the
diamonds on the slider underneath. To change a value, you can either type a number in the box
or drag the slider. The left and right boxes display the values of the darkest and lightest pixels
in the photo. The middle box displays the gamma, or value of the midtones, of the photo. The
default settings for the left and right boxes are 0 and 255, which are the same as the lowest and
highest Lightness points on the X axis of the Histogram. When we change these settings to the
values of the darkest and lightest pixels currently in the photo, Paint Shop Pro turns all pixels
at and below the lowest (left) setting to black and all pixels at and above the highest (right) set-
ting to white.

. In our photo, the value of the darkest pixels is approximately 34, so enter 34 in the box on the
left. Notice how the photo datkens.

. Enter 234, the value of the lightest pixels, in the box on the right. Note that although the
photo looks better, it is still too dark. We need to shift the bulk of the pixels to lighter values.

. Drag the grey diamond underneath the middle box to the left to increase the gamma value.
This lightens the midtones in the image. Note how the details in the gitl’s face become visible.

. When you are satisfied with the detail in the face, click OK to close the dialog box and apply
the new settings.

. In the Histogram window, select the “Sample merged” check box to display the results of the
two layers combined. Notice how the yellow line now extends all the way across the graph and
the bulk of the pixels have shifted to the right.

Histagrarm Window
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Editing the Levels Adjustment Layer

If necessary, click the Layers palette icon ] on the toolbar to open it. The palette now displays
the Levels layer button above the original photo.
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Chapter 11: Using Adjustment Layers

The Levels layer contains the corrections we made to the image. Click the eyeglasses button & to
the right of the Levels button to hide the layer. The image now shows only the original, uncos-
rected layer. Click the eyeglasses button & again to display the Levels layer with the corrections.

Because the corrections are on a separate layer, we can change the settings.
1. Double-click the Levels layer button to open the “Levels Adjustment” dialog box again.
2. Experiment with the settings by dragging the diamonds and changing the values in the boxes.

3. When you are satistied with the results, click OK to close the dialog box and apply the settings.

Adding a Saturation Adjustment Layer

1. Choose Layers > New Adjustment Layer > Hue/Saturation/Lightness to open the “Layer
Properties” dialog box.

Layer Properties [ <]
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2. Choose Master from the Edit drop-down list near the top of the dialog box.

3. If the Auto Proof button is not turned on, click it so that the image automatically updates as
you change the dialog box settings.

4. Drag the Saturation slider up and down while looking at the photo to view the changes.

5. When the saturation is at a level you like, click OK to close the dialog box and apply the set-
tings.

Finishing Touches

Now that you have adjusted the image to your satisfaction, save it by choosing File > Save As. In
the “Save As” dialog box, type a new name for the image, choose PSP for the format, and click
Save.
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By saving the image in the PSP format, you retain the layers and can still edit them. However,
most formats don’t support layers, so you may want to flatten the image (merge the layers) and
save a copy of it. To flatten the image, choose Layers > Merge > Merge All (Flatten). Save this
flattened image as a different file by choosing File > Save Copy As and entering a new name and
file format in the dialog box. Close the existing image without applying the changes.
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Overview

This tutorial covers the process of creating custom images using Paint Shop Pro’s preset shapes
and vector text features. After completing the steps in this tutorial you will have created the image
shown below:
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The tasks you will perform in this tutorial are:

¢ Creating a new image

* Using preset shapes to make a custom image
* Adding a text path

* Adding vector text to the image

* Hiding the text path on the image

Creating the Custom Image

Creating this custom image is a straight-forward process of creating a new image, selecting preset
shapes, and arranging them on the background. Once we have created the flower design, we will
add the text to the image. The following steps describe how to create the image.

1. Click the New button 00 on the toolbar. The “New Image” dialog box will open. Set the fol-
lowing options in this dialog box.

*  Width: 400 pixels

* Height: 400 pixels

* Background color: White

* Image Type: 16.7 Million Colors (24 Bit)
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2. C(Click OK to create the new file.

3. If the Layer palette and Tool Options palette are not open, press <L> to open the Layer pal-
ette and <O> to open the Tool Options palette.
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4. To choose a color for the flower, on the Color Palette, do the following:

* In the Styles group box, click the arrow in the Stroke color box and select - .
the Solid icon .

* In the Styles group box, click the arrow in the Background/Fill box and
select the Solid icon /s .

* Click the Stroke color box to open the “Color” dialog box. Choose the color

blue from the left column of basic colors and click the OK button. i
¢ C(lick the Fill color box to open the “Color” dialog box. Select the same T_,m-
color blue that you selected for the Stroke color. e
¢ Select None for the Stroke and Fill textures. @_,‘i_ v
5. Click the Lock checkbox. b e »
6. Now you will add the blue flower to the background. Click the Preset Shapes FI'_ IT_Mk
icon m. G
7. In the Tool Options palette: E
* Select Flower 2 from the preset shapes drop-down list —!

* Select the “Antialias” checkbox

* Select the “Create as vector” checkbox
¢ The line width should be set to 1

¢ The Line style should be a straight line

| ——— 1l

8. Now you will draw your blue flower on the background. Click and hold your mouse on the
image. Drag your mouse to create the shape of the flower and release the mouse when your
flower almost takes up the whole background of the image.
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9. Adjust the flower by dragging the handles out toward the edges of the image so that the ends
of the petals touch the border of the image as shown below.
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10.Set the color for the small green flower. On the Color palette:

* Click the Stroke color box to open the “Color” dialog box. Choose the color green
from the left column of basic colors and click the OK button.

* Click the Fill color box to open the “Color” dialog box. Select the same color green
that you selected for the Stroke color.

11. Choose Flower 9 from the Preset Shape drop-down list.

12.Now you will draw your small green flower in the lower left corner of the image. Click and
hold your mouse on the image. Drag your mouse to create the shape of the flower and release
the mouse when your flower is about the right size.

13.Adjust the size and position of the flower on the image, be sure to leave room for the text that
we will add later.

14.Set the color for the second small flower. On the Color palette:

* Click the Stroke color box to open the “Color” dialog box. Choose the color pink from
the left column of basic colors and click the OK button.

* Click the Fill color box to open the “Color” dialog box. Select the same color pink that
you selected for the Stroke color.
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15.Create the small pink flower in the upper right corner of the image. Your image should look
something like this:
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On the Layer palette, click the plus sign next to Layer 1. Notice that you now have a vector
layer that contains the 3 flowers.

Creating Vector Text

Now that you have created your flower design you will add text that travels on a hidden path.
Using Preset Shapes, you will draw a ellipse around the center of the blue flower to create the text
path. Then you will add vector text and hide the text path.

1. On the Color palette:

* C(lick the solid foreground color box to open the “Color” dialog box. Choose the color
black from the top right column of basic colors and click the OK button.

* Click the solid background color box to open the “Color” dialog box. Choose the
color black from the top right column of basic colors and click the OK button.

* In the Styles group box, click the arrow in the Fill box and select the Null icon ()
2. On the “Tool Options - Preset Shapes” palette:

* Choose Ellipse from the Preset Shapes drop-down list

* Select the “Antialias” checkbox

* Select the “Create as vector” checkbox

* 'The line width should be set to 3
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¢ The Line style should be a straight line
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. Draw an ellipse around the center of the blue flower. This will be the path that your text will

follow. Click and hold your mouse on the image. Drag your mouse to create the ellipse and
release the mouse when the ellipse is about the right size.

4. Adjust the ellipse on the image, as shown below:

& Imaped™ [1:1] PLayedl )

5. Now you are ready to add the text. Click the Text Tool icon A& and move yout mouse to the

edge of the ellipse that you just created. The A of the cursor will tilt to the left with a curve
below it, as shown below:
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6. Click the mouse to open the “Text Entry” dialog box.

7. In the “Text Entry” dialog box, set the fill color to Cyan and make the selections shown below:
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8. Click the OK button to add the text to the image.

9. Now you will hide the ellipse object so that you cannot see the text path on the image. On the
Layer palette, click the Object Visibility toggle to hide the ellipse object.
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10. Choose Selections > Select None to view the final image.

11. Choose File > Save to save the image with its layers.
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Flattening and Saving the Image

By saving the image in the PSP format, you save the layers and can still edit them. However, most
formats don’t support layers, so you may want to flatten the image (merge the layers) and save a
copy of it. To flatten the image, choose Layers > Merge > Merge All (Flatten). Save this flattened
image as a different file by choosing File > Save Copy As and entering a new name and file format
in the dialog box. Close the existing image without applying the changes.

Vector Tools in Paint Shop Pro

In Paint Shop Pro, you can work on two different types of layers: raster and vector. A raster layer
is pixel-oriented, while a vector layer is object oriented. Raster images (and layers) display objects
by combining units of colored light, called pixels. If you zoom in, you can see each pixel as a small
square. When you move an object in a raster image (or layer), you move the pixels, which affects

the entire image.

A vector layer does not use pixels for storing image information. Instead, it stores a vector object
as a set of properties that describe its attributes, dimensions, and position in the image. Each time
an image is opened, these properties are used as instructions for drawing the objects. Because the
objects are independent elements, you can move them without affecting the rest of the image.

You can add vector layers to images of color depths that are too low to support raster layers.
While only greyscale and 24-bit color images can contain multiple raster layers, images of any
color depth can contain multiple vector layers. When you reduce the color depth of an image,
Paint Shop Pro merges both raster and vector layers. You can then create new vector layers in this
image, even if it does not support raster layers.

The Layer palette displays the vector icon H to the left of a vector layer button. When the layer
contains vector objects, a plus sign [ appears next to the icon. Click it to display the buttons of
all the vector objects on the layer.

You cannot place vector objects on raster layers or raster objects on vector layers. If you try to cre-
ate a vector object on a raster layer, Paint Shop Pro automatically creates a vector layer for you. If
you are working on a vector layer, Paint Shop Pro merely adds the new object to the layer.

The Drawing & , Preset Shape M, and Text & tools can create both vector and raster objects.
Use the tools as vector tools on vector layers and raster tools on raster layers. There is also a tool
for editing vector objects called the Object Selector tool H. It cannot be activated unless a vector
layer is current (active).

For more detailed information about working with vector objects, layers, and node editing, you
can access Paint Shop Pro’s built-in online help, visit the Learning Center page on Jasc’s website,
or read about vectors in the Reference Manual.
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Ideas for Using Vector Tools

Now that you know more about using vector tools, you may be wondering what other things you
can do using these tools. The following are just a few ideas for using vector tools:

* Create graphics for the web

* Make outlines of objects, like maps or pictures
* Hdit fonts

* Create text effects

* Hdit shapes for use in different frames of an animation
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Overview

In this tutorial, we will create a graphic that will be used as part of a logo. This same graphic will
be integral to the Chapter 15 tutorial in which the graphic will be animated.

After creating the logo, you will save it as a reusable Preset Shapes object. And finally, you will go
through the steps of exporting the logo as a GIF file in preparation for Web use.

Creating a Logo

1. The first task is to create a new image file. Click the New button 0 on the toolbar. The “New
Image” dialog box will appear. Set the following options in this dialog box, and then click OK
to create the new file:

¢ Width: 400 pixels

* Height: 400 pixels

¢ Background color: White

* Image Type: 16.7 Million Colors (24 Bit)
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2. Select the Preset Shapes tool ® from the Tool palette, and from the first tab of the Tool
Options palette, choose the Ellipse shape (toward the top of the Shapes drop down list). Set
the additional options in this tab as shown below:

B2l Ve

™ Retain Style
| ¥ antislias

V' Create as vector

Lnewidh || 3=

Line Style: Custom... |
| —— &

3. On the Color palette, set both styles to Solid colot, and then set the Foreground/Stroke color
to black, and the Background/Fill color to white.

4. Using this preset shape, we need to draw a circle. To do so, hold down the <Shift> key, move
the cursor into the new file, and draw a circle that’s about 150 pixels in diameter. (*Tip: To ver-
ify the pixel size of the object as you draw it, look at the status bar while creating the shape.)

5. Now we need to align this circle to the center of the canvas; setting this alignment now will
save us a few steps later. Do this by choosing Objects > Align > Center in Canvas.

6. Choose the Preset Shapes tool again, go into the Shapes drop down list in the first tab, and
choose the shape labeled “Gear 3.” Draw this shape by centering it on the lower left section of
the circle as shown below:

7. Now we will add some text to the graphic. Select the Text tool and click inside the file (but not

on the circle or inside the circle) to display the “Text Entry” dialog box. The cursor shape will
look like this: 1

Set up this dialog box as shown on the next page, and enter the characters “C MPANY,” put-
posely leaving out the “O” so that the word “COMPANY” surrounds the gear. You should

106 GETTING STARTED



Chapter 13: Creating a Logo

leave about 4 to 6 spaces between the “C” and the “M” (the number of spaces needed depends
on the size of the gear). Click the Standard text button, then click the OK button.

Text Entry [ x] I
Mame: Size: Sample text: Kerming: Leading:
ITimes Mew Roman j |38 j C MPm 0 E zl IU _lj :l
Script: IW’estem 'l I~ &wto kemn
—Shyles Enter text here
Stroke: ® »
i [}
— Textures
Shroke: ® »
Fi S,
Create a:
Standard text ’7 & Vectar " Selection ~ Floating I fintiliag ‘
()8 I Cancel | Help | Flﬁ

8. Move the text into a position such that the gear becomes the “O” in “COMPANY”. This is
shown below.

ClO

have S

Be aware that if the gear or the text is not sized properly, you can resize either the gear object
ot the text (by adding more spaces between the C and the M, or modifying the font size) so
that it looks like the example above.

9. We will now change the circle’s fill properties from solid to a custom gradient that you will
make. Choose the Object Selector tool and select the circle, and from the Layer palette, expand
the objects in the vector layer (this will likely be labeled “Layer1”). Double-click the Ellipse

object (which should appear bold in the list). This will display the “Vector Properties” dialog
box.

10.Here is where you define the new gradient for the circle. In the Styles panel, change the Fill
from solid white to Gradient, and then click the Gradient Fill swatch to display the “Gradient”
dialog box. From the “Gradient” dialog box, click Edit to display the “Gradient Editor” dialog
box. From the “Gradient Editor” dialog box, click New to display the “New Gradient” dialog
box. Enter the gradient name “White to Red,” and then click OK. You should now be back in
the “Gradient Editor” dialog box.
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11.Now you need to set up the white to red gradient. Set the following options in the “Gradient
Editor” dialog box as shown in the screen capture below:

* (lick the first marker, click the Custom color box, and set this color to white. This

marker should be at the 0% position.

¢ (lick the second marker, click the Custom color box, and set this color to red. And
then you can either drag this marker to the 38% position or enter 38 in the Location
entry box.

Gradient Editor [ %]
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* C(lick OK to go back to the “Gradient” dialog box.

12.Now you are ready to set the gradient style and position in the “Gradient” dialog box. Set the
following options as shown in the screen capture below:

* In the Style panel, choose the Sunburst style (the third style from the top).
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* Set the position for the sunburst by entering 30 in both the Horizontal and Vertical
edit control boxes.

Current gradient =
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* Click OK to close the “Gradient” dialog box, and then click OK to close the “Vector
Properties” dialog box. You will now see how the gradient will look on the circle.

C

13.We need to add another graphic that will become part of a text object. Choose the Preset
Shapes tool, and in the Tool Options palette’s first tab, choose the star shape labeled “Star 17
from the Shapes drop-down list.

14.Make sure the Stroke and Fill are set to Solid (they may be set to Gradient at this point), and
set the Foreground and Background colors to white.

15.With the Preset Shapes tool active (and Star 1 the current shape), click and drag the star object
on top of the red circle (so you can see it). Draw the shape so its height and width are approx-
imately 50 pixels. Move the star object so it is centered over the bright white sunburst spot on
the red gradient circle as shown below:

C

16.1f it is not already selected, use the Object Selector tool to select the star shape you just cre-
ated. On the Tool Options palette’s first tab, click the Node Edit button. This will display the

ANY
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nodes on the star object. Select the bottom node and drag it toward the gear, but not so that it
touches the gear. Then select the right node and drag it out slightly past the half-way point of
the circle’s radius as shown below:

To get out of Node Edit mode, press <Ctrl> + <Q>, or right-click inside the image’s canvas
to display the context menu and choose Quit Node Editing.

17.Now we will add the text “in ernational Gear” (purposely leaving out the “t”), and place it so
that the star shape becomes the letter “t.”” Now select the Text tool, click outside the red gradi-
ent circle to display the Text Entry dialog box, and set up this dialog box as shown below:
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This text will be white, so make sure you select white as the Fill color.

18.Click OK to place the text on the image, and then move the text so that the star object
becomes the omitted “t” in “international” as shown below:
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19.Now we’re going to add the final piece of text to the logo, and this text object will follow a
path. To do this, click the Text tool, and then hold the cursor over the top edge of the red gra-
dient circle until the cursor looks like this:

T

This denotes the “text on a path” cursor. Click the circle edge to display the “Text Entry” dia-
log box, and enter the text as shown below:
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Stroke: ®> B jg AE%E
il m Quality Gears Since 1886,
— Testures
Stroke: ® »
Fi S,
Create a:
Standard text | ’7 * Yector = Selection = Floating ¥ Antialias ‘
I Cancel | Help | Flﬁ

This text will be black, so make sure you select black as the Fill color.

20.Click OK to place this text object along the top of the red gradient circle. Your logo should
now look like this:

21.Save this file in the PSP format, assigning it the name “Gear Logo.psp.” We are now ready to
export our image as a preset shape object. But first we need to group the objects. To do this,
choose the Object Selector tool, right-click in the background area of the image to display the

context menu and choose Select All, and then right-click again and choose Group, or choose
Objects > Group.

22.Now you need to assign a name to the group. In the Layer palette, open the vector layer con-
taining the grouped objects. The group should have the default name “Group #” (where #is a
number) already assigned to it. Double-click this group name; this will display the “Vector
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Properties” dialog box. In the Name entry box, delete the name “Group” and enter the name
“Gear Logo”. This will be the name that appears in the Preset Shapes list after we export the
grouped objects as a preset shape.

23.To export the shape, choose File > Export > Shape. You may see a warning that only currently
selected objects will be exported (this is to make sure you create the selection propetly before
exporting it). Click OK to close this message box, and then enter “Gear Logo” when
prompted to enter a filename. Click OK to finish the procedure.

Reusing the Logo as a Preset Shape

These steps will take you through the process of selecting our logo from the list of available preset
shapes, and then using the logo as you would any other preset shape.

1. We will start by creating a new image file that will be appropriately small for use on a Website.
Click the New button on the toolbar, and in the “New Image” dialog box, create a new image
with these settings:

¢ Width: 175 pixels

* Height: 100 pixels

* Background: Transparent

* Image Type: 16.7 Million Colors (24 Bit)

2. Choose the Preset Shapes tool, and from the first tab of the Tool Options palette, click the
shapes drop down list, and locate the shape you created in the previous section, labeled “Gear
Logo.” Make sure the “Retain style” option is checked. The first Tool Options palette tab
should look like the image below:

Tool Options - Preset ShapE B

B Ve
B ¥ Retain style
e = | | ritialias
"o ANY
V' Create as vector
L 1 —
Line width: =

Line style: [Curstan... |
| — =

3. Move the cursor into the upper left corner of the image, hold down <Shift>, and draw the
logo shape so that it fills most of the image area.
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Exporting the Logo as a GIF File

1. Now it’s time to export the file. Choose File > Export > GIF Optimizer. This will start up the
“GIF Optimizer” dialog box. Click the Use Wizard button in the lower left corner of this dia-
log box to open the Transparent GIF Wizard. Choose the following options in each wizard

page:

Page 1: Choose “Use Existing Layer Transparency.” Click Next to go to the next wiz-
ard page.

Page 2: Click the color box, and from the “Color” dialog box that appears, choose
white. Click Next to go to the next wizard page.

Page 3: Choose “Yes, use Web-safe colors only.”” Click Next to go to the next wizard
page.

Page 4: If the slider is not already at the top, move the Quality vs. Size slider to the top
to produce a file with the best quality. Click Next to go to the next wizard page.

Page 5: This page shows a preview of the optimized GIF file. If you want to make any
changes in previous wizard pages, click Back to go to the desired wizard page. Other-
wise, click Finish to take you to the standard “Save As” dialog box.

Assign the file the name “GearlLogo.gif” (note that you should avoid using spaces in
filenames when the file will be used on a Web page), and then click Save.

Viewing the Logo on a Web Page

You can now see what the logo will look like when viewed on a Web page. You can do this in two

ways:

* Start up your Web browser application and open the file “GearLLogo.gif.”

* In Paint Shop Pro, open the file, then choose View > Preview in Browser to open the Pre-
view in Web Browser dialog box. Click the Preview button to preview the image.

That’s it, you’ve successfully completed the task of creating a logo and exporting as a reusable pre-
set shape, and as a GIF file ready for use on a Web page.
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Captures

P OVEIVIEW .« o o 115

» Using the Window Capture Option. . . ... ... ... ........ 116

» Using the Area Capture Option . ... ... ... ... ... 117

» Using the OLE Screen Capture Feature . . . ................. 118
Overview

This tutorial covers two of the ways you can use Paint Shop Pro to take screen captures. As you
can see from this book as well as the Paint Shop Pro and Animation Shop help files, screen cap-
tures are used extensively as a way to convey information about the topic being presented. The
tasks you will accomplish in this tutorial will be:

* Using the Window capture option in Paint Shop Pro’s “Capture Setup” dialog box

* Using the Area capture option in Paint Shop Pro’s “Capture Setup” dialog box
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Using the Window Capture Option

The Window screen capture option is your best choice when you wish to capture an entire active
window, such as a dialog box. In this example, use the following steps to capture Animation
Shop’s “Create New Animation” dialog box and save it as a file:

1. First, we need to make some selections in the “Capture Setup” dialog box. Display this dialog

box by choosing File > Import > Screen Capture > Setup. The “Capture Setup” dialog box
will appear.

Capture Setup
Capture Activate capture uzing Options
 Area & f i [ Include cursar
" Full screen " Hot key [ Multiple captures
" Client area
* Window " Delay timer
" Objest 4: seconds

QK | Capture Mow | Cancel Help

2. The two options you need to choose are:
* In the Capture panel, choose Window
* In the Activate Capture Using panel, choose Right mouse click

Click the Capture Now button. The dialog box will close, and Paint Shop Pro will be mini-
mized to a task bar icon.

3. Start up Animation Shop 3.

4. In Animation Shop, choose File > New;, or click the New Animation button O on the tool-
bar. The “Create New Animation” dialog box will appear.

5. To take the screen capture of this dialog box, move the cursor anywhere inside it and then
right-click. Paint Shop Pro will then reappear as the active application, and a new file contain-
ing the “Create New Animation” dialog box will be open.

6. Save this file in the desired format.

NOTE: Screen captures are often saved in either the BMP GIF, or JPG format.
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Using the Area Capture Option

The Area screen capture option is a good choice when you wish to capture a specific part of a
window, such as a toolbar button. In this example, use the following steps to capture Animation
Shop’s “New Animation” toolbar button and save it as a file:

1. First, we need to make some selections in the “Capture Setup” dialog box. Display this dialog
box by choosing File > Import > Screen Capture > Setup. The “Capture Setup” dialog box
will appear.

Capture Setup
Capture Activate capture uzsing Options
% Right mouse click r
s " Hot key [~ Multiple captures
(" Client area ’—_|
" window " Delay timer
" Object ’——J seconds

QK | Capture Mow | Cancel Help

2. The two options you need to choose are:
* In the Capture panel, choose Area
* In the Activate Capture Using panel, choose Right mouse click

3. Click the Capture Now button. The dialog box will close, and PSP will be minimized to an
icon on the taskbar.

4. Make Animation Shop 3 the active application.

5. Place the cursor just above and to the left of the New Animation button, and then right-click.
The Area capture crosshair cursor, shown below, will appear.
Area capture

CLFEOF &t the — -
starting position | D

NOTE: Once you right-click to display the capture cursor, you can move it around the
screen freely. Just remember that as soon as you left-click, that sets the starting
position for the capture bounding box.

6. Left-click to set the starting position for the Area capture bounding box -- this is the box that
will contain the captured area.
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7. Move (do not drag) the cursor down and to the right to extend the Area capture bounding box
around the New Animation button. Note that as you move the cursor, the pixel dimensions
(width x height) of the box will appear.

Capture bounding box
weith pixel dimensions 3@
(22 x 247 displayed = =
Area capture

cursor &t the
ending position

8. Left-click to set the ending position of the bounding box and complete the capture.

9. Paint Shop Pro will then reappear as the active application, and a new file containing the New
Animation button will be open.

10.Save this file in the desired format.

NOTE: Screen captures are offen saved in either the BMP GIF, or JPG format.

Using the OLE Screen Capture Feature

Like many other Windows applications, Paint Shop Pro supports Object Linking and Embedding
(OLE). Simply put, OLE allows applications to share data such as graphics or text by linking
items that may be created from several applications into a file from another application. The
linked items, now “embedded” into the other application, can then be edited in their originating
application simply by clicking on them. In this tutorial, we will be using the OLE feature of both
Paint Shop Pro and Microsoft WordPad to place a screen capture from Jasc’s Website into a Word-
Pad document. We will then edit the graphic in Paint Shop Pro by clicking on it in WordPad.

1. Ifitis not already running, start up your Web browser application and go to the Jasc Website
(www.jasc.com).

2. Start up the WordPad application (Start menu > Programs > Accessories > WordPad). In the
new WordPad document, type the following text and then press <Enter> twice to leave two
blank lines after this text:

NOTE: The Jasc Website recently changed its appearance, and here is the new
navigation bar across the top of the main page:

3. Place the WordPad cursor at the start of the second blank line, and then choose Insert >
Object. The “Insert Object” dialog box will appear. As shown below, choose Paint Shop Pro 7
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6.

Screen Capture from the Object Type drop down list. (Also, if it is not already selected, choose
the Create New button to the left of the Object Type drop down list.)

Insert Object H

(+ Create Mew M5 Organization Chart 2.0 ﬂ
MyFilter Class Cancel
™ Create from File Oracle Graphics Display
- Package

Paint Shop Pro B Image

™ Display Az lcon

Result
Ingerts a new Paint Shop Pro 7 Screen Capture

object inta your document.

When you click OK, Paint Shop Pro 7 will start up and the “Capture Setup” dialog box will
appear as the active window.

Choose the Area capture option, and choose Right mouse click as the activation method, and
then click OK. Paint Shop Pro will be minimized to a task bar icon, but the Area capture fea-
ture is waiting for you to act.

Go to your Web browser application with the Jasc Website loaded. Notice the rectangular nav-
igation bar at the top of the main page. Place the cursor above and to the right of the foreign
language links located just above the top right corner of the navigation bar (the cursor should
be positioned in the white area above and to the outside of the links), and then right-click to
activate the Area screen capture feature. The Area screen capture crosshair cursor will appear.

With the cursor in the position listed above, left-click to set the starting position, then move
(do not hold down the left mouse button and drag) the mouse to a position just below and to
the left of the bottom left corner of the navigation bar. The bounding box containing the area
you wish to capture should look like this:

Area Capture bounding boxwith pixel
dimensions {758 x 95) displayed

Deutsch Francais ftaliano Mederlandstalig HAREE FH=9

- the awer
JascSoftware p"f!}%{_\% create®

GETTING STARTED 119



Chapter 14: Creating Screen Captures

Left-click again to set the ending position and complete the Area capture. This will place the
captured image at the cursor position where you left off in WordPad. Your WordPad docu-
ment should now look like this:

& Document - WordPad [ O] =]

File Edit iew Insert Format  Help

s EIE R E )

iEourierNew LII‘ID Ll Bljlgi@!%glgli_z”
I SEEEEN EEENEEEY SRR ERES SEENUEE SO SRRy

The Jasc Website recently changed its appearance, and hete is the new navigation bar across the top of
the main page:

Deutsch Francais faliano Nederlandstalig HARSE FH=E9

the power

to create”

For Help, press F1 WLW o

To verify that the captured graphic is linked to Paint Shop Pro, double-click on the graphic.
Paint Shop Pro will become the active application, and the graphic will be contained in a new
image file. At this point, you can modify the graphic using the full range of Paint Shop Pro’s
tools and features.

NOTE: When editing the embedded graphic in Paint Shop Pro, you’ll notice that the

graphic in WordPad has a gray hatching pattern on it. This indicates that the
graphic is currently “active” in another application. Once you exit Paint Shop Pro or
close the associated file, the pattern will disappear.

Editing the Embedded Graphic

As described in step 7 above, you can edit the embedded screen capture graphic in its originating
application, Paint Shop Pro 7. Assuming you have double-clicked the graphic in WordPad and the
graphic now appears as an image in Paint Shop Pro, let’s add a 1-point black border around the
graphic so that you can see how this modification is automatically reflected in the WordPad docu-
ment.

1.

If you haven’t already done so, double-click the graphic in WordPad so it opens as a new image
file in Paint Shop Pro 7.

In Paint Shop Pro, make sure the current Solid Background color on the Color palette, which

is applied when you add a border, is set to black. To add the border, choose Image > Add Bor-
ders. The “Add Border” dialog box, shown below, will appear. Choose the following settings in
this dialog box:

* Make sure the Symmetric checkbox is marked.
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¢ Set any of the four border side edit boxes to 1, and since Symmetric is checked, all the

checkboxes will be set to 1.

Add Borders
Border size oK
V¥ Symmetric
Top: m
EBottom: m
Left: m
e [1 =

Cancel

Help

il

3. The graphic will now have a 1-point black border, and WordPad will automatically be updated
to reflect this modification.

NOTE: You do not have to save or close the image in Paint Shop Pro for it to remain
embedded in WordPad.
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Creating a Web
Page Animation

P OVEIVIEW .« o o 123

» Create the Animation Using Paint Shop Pro and Animation Shop. . 123

» Additional Notes on Animations . . .. ..................... 128
Overview

This tutorial will show you how quickly and easily you can assemble an animation that can be used
on a Web page. The tutorial uses the “Gear Logo.psp” image created in Chapter 13. You will use
Paint Shop Pro in concert with Animation Shop to enhance the image and assemble a 6-frame
animation.

Cr‘eaie the Animation Using Paint Shop Pro and Animation
Shop

If Paint Shop Pro is not already running, start it up by choosing Start menu > Programs > Jasc
Software > Paint Shop Pro 7.
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1. In Paint Shop Pro, choose File > Open (or click the Open button on the toolbar) and open the
file “Gear_Logo.psp,” shown below. This file resides in the “Tutorial Images” folder in the
Paint Shop Pro 7 program folder.

2. In the Layer palette, click the layer “Logo only” to select it, and then copy it to the clipboard
by choosing Edit > Copy (or by pressing <Cttl> + <C>).

3. If Animation Shop is running, make it the active application. If it is not already running, start it
up from within Paint Shop Pro by choosing File > Jasc Software Products > Launch Anima-
tion Shop. In Animation Shop, place the cursor anywhere inside the workspace, right-click to
display the context menu, and choose Paste As New Animation (or press <Ctrl> + <V>).
This will create a 1-frame animation file. The frame will look like this:

ﬁ Animation?= [1:1] - Frames [_[O] =]

F1 D0
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. In Animation Shop, choose Animation > Insert Frames > Empty. The “Insert Empty
Frames” dialog box will appear. Set the following options in this dialog box:

¢ Number of frames: 5
e Insert before frame: 2
* Frame delay time: 10 (this is the default)

* In the Contents of new frames panel, choose the “Carry forward contents of preceding
frame” option
The dialog box should look like this:
Ingert Empty Frames [ %]
—r
Inzert before frame: |2 —'E z! ﬂl

Help |

Humber of frames:

Frame delay time: IE ::Ilﬂ

= Blark to canvas colar

" Contents of new frame:

& Carry fonward contents of preceding frame

. Click OK. This will add five more frames to the animation, each frame an exact duplicate of
the first frame.

. Make Paint Shop Pro the active application again by choosing the “Jasc Paint Shop Pro” task
bar button. In the Layer palette, select the layer “Geat” and copy it to the clipboard by choos-
ing Edit > Copy (or by pressing <Ctr]> + <C>).

. Now go back to Animation Shop. Place the cursor anywhere inside the workspace, right-click
to display the context menu, and choose Paste As New Animation (or press <Ctrl> + <V>).
This will create a 1-frame animation file containing the gear.

. If this frame is not already selected, select it, and then choose Effects > Insert Image Effect.
This displays the “Insert Image Effect” dialog box. Set the following options in this dialog box
as listed below. (Note that you’ll see the message “Effect contains a total of 5 frames” at the
bottom of this dialog box. Even though the animation actually contains 6 frames, this message
simply reflects the number of frames you’ve added.)

* In the Define Effect panel, set the Effect Length to 0.5 secs

* Set the Frames Per Second to 10 (this is the default value)
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* In the Effect drop down list, choose Rotate, and then click the Customize button. This
will display the “Rotate Effect” dialog box. As shown in the screen capture below, set
the Maximum Angle setting to 45, and in the Fill Unused Colors With panel, choose
Canvas Color. Click OK to go back to the “Insert Image Effect” dialog box.

Rotate Effect E
—Mawimur angle———— oK I
: ==
—"J Cancel |

— Fill unused pixels with

¢ Canvas color
' Custom color

Help |

The “Insert Image Effect” dialog box should now look like this:

Ingert Image Effect E

= Start with — Effect

£+ Animation Frame
" Carwas Color
" Custom Colar Q

— Direction

— Defing effect
Ok
Effect length: Effect: I_I
E Ji 0.5 secs lﬁ Cancel
Roue i | =
FErames per second: LCustomize. .. | Help |

— |— 10fps

Effect containg a total of 5 frames.

Show Preview W

9. Click OK. You will have a 6-frame animation of the gear.

10.We’re now going to use Animation Shop’s drag-and-drop feature to drag the gear into position
in the logo animation. Before doing this, however, make sure the first frame in the logo anima-
tion is visible in the Animation Shop workspace. Be aware that animation frame numbers are
denoted below each frame by the characters “F:#” where # is the frame number.

Select all frames in the gear animation by choosing Edit > Select All, place the cursor inside
the first gear frame, press and hold the left mouse button, and then drag the gear frame into
the first frame of the logo animation, carefully placing it between the “C” and the “M” in
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“COMPANY.” This is shown in the screen capture below (note the cursor pointer and docu-

ment icon inside the gear).

F1 D10

B Animation?= [1:1] - Frames

You’ll notice that when you’ve dragged the gear into the first logo frame, only the first logo
frame will display the gear. When you release the left mouse button, the gear will appear in the
same position on the remaining logo frames. The complete animation should now look like

this:
E% Animation7= [1:3] - Frames M= B3
d’@,x NY (?1@A NY (?@A_w (?QA NY (?ﬁ@,x NY (?{@A NY
F1 D0 F:2 D0 F:3 D0 F:4 D:10 F5 D0 F:E& D:10

11.To see what the animation will look like when played on a Web page, click the View Animation
button 88 on the Toolbar. And that’s it! That’s how quick and easy it can be to create a

usable animation.
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Additional Notes on Animations
Be aware of the following information on animations you create in Animation Shop:

*  When you create an animation that has unused areas within the frames, such as the gear
logo animation you’ve just created, you would most likely want to crop out the unused por-
tions of the animation frames, keeping only the portions you want to be seen. This helps
keep the file size small and results in faster downloads and faster screen rendering for view-
ers.

*  When you're ready to place it on a Web page, you should save it in the GIF format. This
will start up Animation Shop’s Optimization Wizard, where you have a number of options
for compressing the file for faster downloading and screen rendering.

For more information on the Optimization Wizard as well as the Crop tool, refer to the Reference
Guide or the Animation Shop Help file.
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Overview

In this tutorial you will learn how to use the Paint Shop Pro Image Slicer to quickly and easily cre-
ate rollover tabs for a Web page. You will be slicing an image from the Paint Shop Pro 7 program
folder. The image is a navigation bar for a Web page that contains four layers. The first layer is the
background (or full image) layer that you will slice. The second layer is the layer that will be the off
state. The third layer is the over state, while the last layer is the text layer. If you want to use your

own image, you should use one that contains the same types of layers.

NOTE: You should create a folder named “Resources” on your C: drive to save the files
that you will create in this tutorial. The screen captures in this tutorial show that the
files are saved in a folder called “Resources” located in the C: drive.

In this tutorial you will:

* Open an image from the Paint Shop Pro CD

¢ Slice the background layer of the image

* Optimize and save the slices background image

¢ Slice the over layer of the image

* Load settings and optimize the over layer of the image

* Apply rollover effects to the image
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Open an Image From the Paint Shop Pro 7 Program Folder

In this tutorial, you will be slicing an image from the Paint Shop Pro 7 program folder. The image
is a navigation bar for a Web page that contains text, buttonover, button, and background layers.

NOTE: /f you use your own image, you should use one that contains the same types of
layers.

1. Start up Paint Shop Pro 7 by choosing Start menu > Programs > Jasc Software > Paint Shop
Pro 7.

2. Open the Paint Shop Pro Browser by choosing File > Browse. The Image Browser will open,
consisting of a thumbnail viewing on the right side and a directory tree on the left.

3. Use the directory tree to navigate to the Paint Shop Pro 7 program folder on your C: drive.

4. Click the “Tutorial Images” folder and double-click “Image_Slice_Template_01.psp.” Paint
Shop Pro will open it and place it on top of the browser.

5. Close the Paint Shop Pro Browser.
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6. If the Layer palette is not open, open the Layer palette by choosing, View > ToolBars, or by
pressing the <L.> key. Click the “Layer palette” check box, then click the Close button.
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Slicing the Background Layer
The first step is to slice the background layer to isolate the buttons in the image.

1. On the Layer palette, click the Layer Visibility toggle for the button layer. Only the text, but-
tonovet, and background layers should be visible.

2. Choose File > Export > Image Slicer to open the “Image Slicer” dialog box.

3. Click the Zoom Out button so that all the buttons for the image are visible.

4. Click the Preferences button and click the “Prompt for image folder on Save or Save as”
option, then click the OK button.

5. Choose the Slicer tool i'J, and draw slices around the buttons. Draw lines above, below,
between, and on the ends of the buttons.
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6. After you have drawn the lines, move the lines so they are tight around the image, but not over
the buttons.
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Enabling the Cells in the Background Layer

Next you will select the cells around the buttons and “turn off” those cells so that they are not
included in the image, and then optimize the image.

1. Click the Arrow tool &, then click a cell around the buttons and click the “Include cell in
table” check box to remove the check from the box.

2. Repeat this step for all the cells around the buttons. Only the buttons in the image should have
the “Include cell in table” check box selected.

Optimizing the Cells in the Background Layer
1. Choose GIF from the Format drop-down list.

2. Click the “Apply optimization to whole image” check box, then click the Optimize Cell button
to open the “Gif Optimizer” dialog box.

You can experiment with the tabs in this dialog box to get the appearance and file size that
best meet your needs.

3. Click the “Existing image or layer transparently” option, then click the OK button to optimize
the image for the Web.

Save the Background Settings
1. Click the Save Settings button to open the “Save Slice Settings” dialog box.

Savn Shice Setbngs HE
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2. Select the folder in which you want to save the files for this tutorial.
For this tutorial, the examples will show that there is a folder named Resources on the C: drive.
3. Enter the name of the file, “Navbar.jsd,” in the File name box.

4. Click the Save button to save the image files and return to the “Image Slicer” dialog box.
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Save the Sliced Images

5. Click the Save as button on the “Image Slicer” dialog box to open the “HTML Save As” dialog

box.
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6. Enter the file name, “Over.htm,” in the File name box and click the Save button.

The “Image Slice Save As” dialog box opens.

7. On the “Image Slice Save As” dialog box, enter the file name, “Over,” in the File Name box.
Each of the sliced images will be given a file name based on the position in the original image.
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For example, “Over_2x3.gif” refers to the image in row 2, column 3.

8. Click the Save button to save the sliced images.

9. Close the “Image Slicer” dialog box.
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Using the Image Slicer to Create Rollover Effects

Now you will return to Paint Shop Pro and make the buttons layer and turn off the buttonover
layer.

1. On the Layer palette, click the Layer Visibility Toggle icon for the button layer to make the
layer visible.
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2. Click the Layer Visibility Toggle icon for the buttonover layer to hide the layer.

3. From the File menu, choose File > Export > Image Slicer to open the “Image Slicer” dialog
box.

4. Click the Load Settings button to open the “Load Slice Settings” dialog box.
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5. Choose the .jsd file that you created (Navbar.jsd) and click the Open button.
The slices that you created for the buttons layer are now applied to the button layer.

6. Click each of the cells around the buttons and click the “Include cell in table” check box.
Make sure that all cells are included for the entire image.

7. Chose GIF from the Format drop-down list, and make sure that the “Apply optimization to
whole image” check box is selected.

8. Click the Optimize Cell button to open the “Optimize Cell” dialog box.
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9. On the Transparency tab, click the “Existing layer or transparency” option, then click the OK

button to optimize all the layers.

Create the Rollover

Effects

1. Click the Home button on
the image to select it.

2. In the Cell Properties field,
enter http://home.htm

3. Click the Rollover Creator

button to display the “Roll-
over Creator” dialog box.

Click the Mouse over option,
and click the Open icon

and to display the “Select Roll-
over” dialog box.

Locate the folder where you
saved the files that you created
for this tutorial, and select the
file named “Over_2x2.gif.”
and click the Open button.

. Click the “Mouse out event”
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check box but leave the field empty. You will use the original image as the mouse out event.

. Click the OK button to apply the rollover effect the Home button.
. Repeat steps 5 -7 for each button using the following information:
Button Address Image
Products http://products.htm Over_2x3.gif
Buy http://buy.htm Over_2x4.gif
Download http://download.htm Over_2x5.gif
Support http://support.htm Over_2x06.gif

9. Click the Save As button to display the “HTML Save As” dialog box.

10. In the File Name box, enter Navigation.html and click the Save button.

The “Image Slice Save As” dialog box opens.

11.1n the File name box, enter “Out” and click the Save button.

GETTING STARTED
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12. Each of the sliced images will be named based on the position in the original image.

For example, “Out_2x3.gif” refers to the image in row 2, column 3.

Using Sliced Images in a Web Page

Once you have sliced an image for the Web, you can open the image in a browser. View the code
for the sliced image, copy and paste it into a table data cell of an existing table in your Website.
The following is a partial sample of the HTML code created:
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Appendix

Paint Shop Pro A

Shortcuts and
Hotkeys

Using Keyboard Shortcuts

Using keyboard shortcuts can be a faster way to execute a command or display a menu than using
the mouse. Many users find that familiarizing themselves with keyboard shortcuts saves a lot of
time, especially when performing repetitive tasks.

Most keyboard shortcuts involve the <Alt>, <Cttl>, or <Shift> key in combination with another
key. Some shortcuts are activated by a Function key, such as pressing <F1> to display online help,
or pressing <F12> to choose the File > Save As command.

Displaying Menus
Each menu title in the menu bar has an underlined letter. Holding down the <Alt> key and then

pressing the underlined letter opens the menu in the same way that clicking the menu title does.
For example, you can open the File menu by pressing <Alt> + <F>.

Executing Commands

Many menu commands list the associated keyboard shortcuts to their right. To execute the com-
mand, you can either click its name in the menu or press the shortcut keys. For example, to save
an image, click File > Save or press <Ctr]> + <8>.

Hotkeys in Menus and Dialog Boxes

Another type of keyboard shortcut is called a hotkey. If you look at the menu and most dialog
boxes, you can see underlined letters in the commands, buttons, and edit boxes. By pressing the
key on the keyboard, you choose the command or jump to dialog box item. For example, the first
command in the File menu, New, has the hotkey “N,” which means you can choose the command
by pressing <N> when the File menu is open.

In a dialog box, you can press <Ctt]> + <Tab> to move from one control to the next. If the dia-
log box contains tabs, press <Ctrl> + <F7> to cycle through the tabs.
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Paint Shop Pro Menu Keyboard Shortcuts

lé{:rrrlllrlnan d Keyboard Shortcut
File Menu Alt+F

New Cttl + N

Open Ctl+ O
Browse Ctl + B

Save Cttl + S

Save As F12

Save Copy As Ctrl +F12
Workspace

> Load Shift + Alt + L
> Save Shift + Alt + S
> Delete Shift + Alt + D
Delete Cttl + Del
Print Ctel + P

Edit Menu Alt+ E

Undo Cerl + 7

Redo Ctul + Alt + Z
Repeat Cul+Y
Command History Shift + Ctrl + Z
Cut Ctrl + X

Copy Cul + C

Copy Metged

Paste

> As New Image

> As New Layer

> As New Selection

> As Transp. Sel.

> Into Selection

> As New Vector Selection

Clear

View Menu

Full Screen Edit
Full Screen Preview
Normal Viewing
Rulers

Grid

Shift + Ctrl + C

Ctrl +V
Ctrl + L
Ctl+ E
Shift + Ctrl + E
Shift + Ctrl + L
Ctrl + G

Del

Alt+V

Shift + A

Shift + Ctrl + A
Ctrl + Al + N
Ctrl + Alt + R
Ctrl + Alt + G
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Menu
Command

Keyboard Shortcut

Image Menu
Flip

Mirror

Rotate

Crop to Selection
Resize

Image Information

Colors Menu

Adjust

> Bright /Contrast

> Gamma Correct.

> Hight/Mdtn/Shdw
> Hue/Sat/Lightness
> Red/Green/Blue

Colorize

Histogram

> Equalize

> Hist. Adjustment
> Stretch

Posterize

Edit Palette

Load Palette

Set Palette Trans.
View Palette Trans.

Decrease Color Depth
> 2 colors (1-bit)

> 16 colors (4-bit)

> 256 col. (8-bit)

> 32K col. (24-bit)

> 64K col. (24-bit)

> x colots (4/8 bit)

Increase Color Depth
> 16 colors (4bit)

> 256 (8 bit)

> 16 Million Colors

Alt+1

Ctrl +1

Ctul + M
Ctrl + R
Shift + R
Shift + S
Shift + 1

Alt+C

Shift + B
Shift + G
Shift + M
Shift + H
Shift + U

Shift + L.

Shift + E
Shift + Ctrl + H
Shift + T

Shift + Z
Shift + P
Shift + O
Shift + Ctel + V
Shift + V

Shift + Ctrl + 1
Shift + Ctrl + 2
Shift + Ctrl + 3
Shift + Ctrl + 4
Shift + Cttl + 5
Shift + Ctrl + 6

Shift + Ctrl + 8
Shift + Ctrl + 9
Shift + Ctrl + 0
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Menu
Command

Keyboard Shortcut

Layers Menu

Layer 1

Selections Menu
Select All

Select None

From Mask

From Vector Object
Invert

Modify
> Feather
> Transp. Color

Hide Sel. Marquee
Promote to Layer
Float

Defloat

Mask Menu
New > Hide All
Invert

Edit

View Mask
Window Menu
New Window
Duplicate

Fit to Window

Help
Context Help

Alt+ L
Ctrl +1

Alt+S

Ctl + A

Ctrl + D

Shift + Cttel + S
Shift + Ctrl + B
Shift + Ctrel + 1

Ctrl + H
Cttl +T

Shift + Ctrl + M
Shift + Ctrl + P
Ctrl + F

Shift + Ctrl + F

Alt+M

Shift +Y
Shift + K

Ctl + K
Cul+ Alt+V

Alt+W
Shift + W
Shift + D
Cttl + W

Shift + F1
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Animation Shop
Shortcuts and
Hotkeys

Using Keyboard Shortcuts

Keyboard shortcuts can be a quicker way to execute a command or display a menu than using the
mouse. Many users find that familiarizing themselves with keyboard shortcuts saves a lot of time,
especially when performing repetitive tasks. Most keyboard shortcuts involve the <Alt>, <Ctrl>,
or <Shift> key in combination with another key. Some shortcuts ate activated by a Function key,
such as pressing <F1> to display online help, or pressing <F12> to activate the File > Save As
command.

Displaying Menus
Notice that the menus in the menu bar have an underlined letter. Holding down the <Alt> key
and then pressing the underlined letter will display the menu in the same way as clicking the menu

in the menu bar. For example, you can display the File menu by using the keyboard combination
<Alt> + <F>.

Executing Commands

Many menu items list the associated keyboard shortcut to the right of the menu item. Using this
keyboard shortcut will execute the command in the same way as clicking the item in the menu.
For example, you can save the current animation by using the keyboard combination <Ctrl> +
< S>.

Hotkeys in Menus and Dialog Boxes

Another form of a keyboard shortcut is a hotkey: A one-character key that, when pressed, will
select the associated menu item or shift focus to the associated dialog box item. Each menu and
most dialog boxes have hotkeys. For example, the first item in the File menu, Animation Wizard,
has the hotkey “W,” meaning that you can select this menu item by pressing <W> when the File
menu is open.
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Animation Shop Menu Keyboard Shortcuts

Menu

Command Keyboard Shortcut
File Menu Alt+ F
New Ctrl + N
Open Ctul + O
Browse Cul+B
Close Ctrl + F4
Save Ctrl + S
Save As F12
Animation Wizard Shift + A
Banner Wizard Shift + B
Optimization Wizard Shift + Z
Export Frames

> to Paint Shop Pro Shift + X
> Break link with the Ctrl + Break
exported frames

>to Picture Tube Shift + U
Exit Alt + F4
Edit Menu Alt+ E
Undo Ctl +Z
Cut Ctrl + X
Copy Ctrl + C
Paste

> Into Selected Frame Cul + E

> Before Current Frame Ctrl + L
> After Current Frame Shift + Ctrl + L.

> As New Animation Ctrl +V
Select All Ctrl + A
Select None Ctrl + D
View Menu Alt+V

Onionskin > Enabled Shift + O
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léd:rr;l:nan d Keyboard Shortcut
Animation Menu Alt+ A

Reverse Frames Shift + R

Flip Ctrl +1

Mirror Cul + M

Rotate Ctrl + R

Resize Animation Shift + S

Frame Properties Alt + Enter

Animation Properties

Window Menu

Duplicate Animation

Help Menu
Context Help

Shift + Alt + Enter

Alt+W
Shift + D

Alt+H
Shift + F1
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Index

A
Active Colors panel, Animation
Shop, 41
Active Styles panel, 22
Active Textures panel dialog
box, 22
Adjustment Layer
creating, 91
editing, 92
levels, 91
saturation, 93
Animation Shop
exiting, 10
installing, 8
main windows, 44
new features, 3
palettes and panels, 41
starting up, 9
uninstalling, 9
Artifacts, removing, 75
Automatic Correction tools, 52
color balance, 52, 73
contrast enhancement, 53, 73
saturation enhancement, 53, 74
Available Colors panel, 21

B
Browser toolbar, 15
Browser window, 29

C

Canvas size
enlarging, 62
modifying, 69

Clarify filter, 74

Color balance, 52

Color box, 36

Color dialog box, 41

Color palette
for Animation Shop, 41
for Paint Shop Pro, 20
Context menus, 45
Contrast Enhancement, 53
Control menus, 46
Crop command, 51
using, 66
Current Color panel
Animation Shop, 42
Paint Shop Pro, 23
Cursors, 20

D
dialog boxes, 35
Auto-proof button, 91

E
Effects Browser, using, 78
Exiting, the programs, 10

F
File location preferences, 88

Flattening layers, 66, 94, 102

Frame Number and Display
Time, 44
Frames View window, 44

G

Getting Started, 7, 141

Getting to Know Animation
Shop, 37

Getting to Know Paint Shop
Pro, 11

GIF format animations, 128

GIF Optimizer, 113

H

Help

context sensitive, 9
help file, 9
Hide Disabled toolbars and

palettes, 34
Histogram window, 31
using to analyze a photo, 90

I

Image Mapper, 135
Image Slicer, 134
Image window, 29

L
Layer palette, 26
hiding layers, 93
showing layers, 93
Layers
decreasing opacity of, 65
flattening, 66, 94, 102
pasting image as, 64
Lock check box, 22

M
Manuals, 4
Menu bar
Animation Shop, 40
Menu bars, 13
Merging layers, 66, 94, 102
Message boxes, 36
Mover tool, 65
Multiple Image Printing, 59
toolbar, 16
window, 33

N
Numeric Edit Control, 36

Index 145



(0]

OLE Screen Capture feature, 118

Opening images via the Paint Shop
Pro Browser, 49, 62, 72

Optimization Wizard, 128

Overview window, 30

P
Paint Shop Pro

exiting, 10

installing, 8

new features, 1

palettes, 17

starting up, 9

uninstalling, 9
Paint Shop Pro Browser, 49, 62, 72
Palette Roll-up button, 34
Palette title bar, 19
Panorama, 62
Pasting Image as New Layer, 64
Photographs

enhancing and printing, 49, 61
Play View window, 45
Playing an animation, 45
Pressure Sensitive Tablet, 20
Printing multiple images, 59
PSP Communities, 5

R

Recent Colors dialog box, 42
Recent Colors panel, 21

Red Eye Removal tool, 54
Registering your software, 8
Rotate command, 50

S
Saturation Enhancement, 53
Saving a File, 93
Scratch Removal tool, 57
Snap-to-Guides feature, 85
Status bar, 10, 16
Animation Shop, 40
Paint Shop Pro, 16
Stitching images, 61
Stopping an animation, 45
Style bar
Animation Shop, 40
Support
PSP Communities, 5
technical, 4
System requirements
minimum, 7
recommended, 8

T
Tabs, 19
Technical Support, 4
Title bars, 13
Animation Shop, 39
Tool Options palette, 18
Tool palette, 17
Animation Shop, 41
Paint Shop Pro, 17
Tool Selection button, 19
ToolTips, 10
Toolbar
Animation Shop, 39
Toolbars and palettes,
displaying, 42
Tour of the Animation Shop
Interface, 37

Tour of the Interface
Animation Shop, 38
Paint Shop Pro, 11

Tutorial
Adjustment layers, 89
Applying effects, 77
Enhancing and printing

photographs, 49
Logo creation, 105
Photo collage, 67
Photo correction, 71
Picture tubes, 81
Screen captures, 115
Slicing and mapping
images, 129
Stitching photographs, 61
Web animation, 123
Typographical conventions, 4

U
Undo button, 35

\"
VCR Control toolbar, 40
Vector shapes and text, 99

w

What is Animation Shop?, 3
What is Paint Shop Pro, 1
Windows buttons, 10
Workspace

for Animation Shop, 43
for Paint Shop Pro, 28

Z
Zoom tool, 64
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